acer aspire 5050 problema.!!!

Publicado en 'Laptops' por shaggy1820, 6 Oct 2012.





  1. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55




    qtal . mi problema es q estuve usando esta laptop con normalidad ..en estos salia panatallas azules y se reiniciaba sola..tambien pasaba q x los parlantes de la laptop emiten un sonido distorcionado( asi como la pela del aro) xD . bueno le pase el crystaldisk ..me botaba "RIESGO" tiene sectores malos ..... ahora le cambie un disco q tenia x ai .. y al encenderla me sigue emitiendo ese fuck sonido... y pues me enciende y la pantalla se va poniendo "BLANCA" asi es eh intentado iniciarla con el backtrack 5 desd mi usb ..y el mismo problema ..tambien ai ratos q apreto el boton de encender ..prenden los leds y se apaga a los segundos..:( .. la verdad no se q estar pasando sera el chip de video ..la placa ???? alguien q ,e pueda ayudar ..:yeah:
     


  2. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55

    buenos dias.. ayer estaba viendo q podia ser el problema q presentaba mi laptop.. y pues logre q funcionara con normalidad.. al parecer ..era un dirver de la tarjeta wifi de la laptop... normalmente al instalr windows 7 te istala kasi too los drivers x defecto.. pues bueno yo instalaba un driver aparte de la tarjeta wifi .. ahi el PROBLEMA... loq hice fue desintalar el driver q instale yo ,no windows 7 ... bueno al desinstalarlo windows 7 lo vueleve a instalar ..y la laptop queda rekecheche:biggrin:.....Ahora otro problemilla :plop:yo estaba usando 4gb de ram 2 modulos de 2gb (corsair) y la laptop encendia normal antes del problema q planteo al comienzo... pues ahora ..con esas mismas memos ..enciendo la laptop y me parpadea el led de la lectora de dvd ..:errr:.. y no enciende :( .. sako una de las memos de 2gb e incerto una de 512 mb ..osea 2.50 gb ...y la laptop enciende con normalidad.. buenno pero x ahora la laptop funciona muy bien con windows 7 32 bits y sus 2,50 gb ..:wow:....salu2
     
  3. Mazi_Kun

    Mazi_Kun Miembro maestro

    Registro:
    30 Nov 2010
    Mensajes:
    646
    Likes:
    88
    has verificado si tu BIOS se encuentra actualizada..?
    tu equipo que tan sucio se encuentra por dentro? no estaria de mas limpiarlo con limpia contactos en la zona de las ranuras de las tarjetas que van conectadas a la Systemboard.

    Saludos!
     
  4. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    hola..si le di una limpieza ahora ultimo la desarme x completo .. y eso de la bios me ayudas o me pasas un tuto como hacerlo??:yeah:
     
  5. Mazi_Kun

    Mazi_Kun Miembro maestro

    Registro:
    30 Nov 2010
    Mensajes:
    646
    Likes:
    88
    Hola de nuevo,

    Entra a la web de Acer Support: http://support.acer.com/us/en/product/default.aspx?tab=5&modelId=528 previamente verifica tu version de BIOS al encender el equipo apretando la tecla F2 y cuando se te muestre la pantalla de BIOS verifica tu version actual.
     
    A shaggy1820 le gustó este mensaje.