Actualizar nanostation2 por TFTP

Publicado en 'Redes Inalámbricas' por ed182, 18 Feb 2012.





  1. ed182

    ed182 Miembro de plata

    Registro:
    5 Jun 2009
    Mensajes:
    3,135
    Likes:
    597




    Bueno tengo un nanostation2 recien comprado a un cliente que lo tenia este ap en modo cliente y me surgen dudas. por que tiene el siguiente firmware :


    NS2.ar2316.v2.2.1.2476.080208.1627

    Segun puedo ver por la fecha es del 2008 . asi que quiero ponerle el ultimo firmware de la pagina de ubiquiti , prove con este archivo

    NanoStation2 v4.0.1
    Firmware size:3.21MBytesFirmware date:12.19.11Firmware build:4978El detalle en particular es el siguiente , el AP ya le puse IP en mi rango de red todo normal , pero al actualizar el equipo no me opera .. eh probado por varios navegadores pero como se cancela la actualizacion . (no se realiza el update por que haciend ping al equipo este no pierde conexion)

    Entrando via telnet al equipo , verifico que soporte tftp pero no he encontrado mucha info por internet , salvo ponerne un firmware Open-Wrt
    DEjo estons links

    http://wiki.openwrt.org/toh/ubiquiti/nanostation

    http://wiki-robin.meshroot.com/Howto/Install/Ubiquiti_Devices/Ubiquiti_NS2_4MByte

    Mi pregunta es si alguien le paso lo mismo y ah actualizado como los machos por consola.

    Saludos :yeah:
     


  2. Mahatma G

    Mahatma G Miembro maestro

    Registro:
    8 Oct 2010
    Mensajes:
    942
    Likes:
    125
    Última edición: 18 Feb 2012
  3. ed182

    ed182 Miembro de plata

    Registro:
    5 Jun 2009
    Mensajes:
    3,135
    Likes:
    597
    Ok Mahatma lo probare si no funciona creo que me ire por ponerle firmware DDWRT.

    Alguien lo ha hecho en un nanostation2 , no me vengan con la garantia por que yo la perdi ... jejeje . Bueno veremos como me va posteo resultados

    ----- mensaje añadido, 18-feb-2012 a las 20:46 -----

    Listo solucione el problema y como me lo pense .

    Muchos routers y Access Point , trabajan bien con Internet Explorer .

    Culpa de quien , del diseñador web que no conoce de estandar web ( W3C) , en fin .

    La solucion fue usar Iexplorer y listo. COn el update 4.1