Alguien puede traducir esto...

Publicado en 'GNU/Linux' por Freedom_j, 23 Oct 2014.





  1. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192




    This package is uninstallable
    Dependency is not satisfiable: audacious-plugins (>= 3.5)


    Me ocurre al intentar instalar el Audacious o cualquiera de sus plugins, incluyendo el que aparece en paréntesis, el 3.5, que por el momento es un Beta.

    No sé si el error es del Audacious, pues hace una par de horas he formateado mi partición de Linux y al intentar instalar el Audacious me bota ese error, además hace más de 4 meses no he instalado actualización alguna en mi Debian por un error con el aptitude durante un corte eléctrico que dañó el gestor de actualización por cerrarse en medio de una actualización.

    Sugerencias?
     


  2. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,582
    Likes:
    1,019
    has probado instalar el deb???
     
  3. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192
    El paquete Gdebi está bien, pues he instalado programas directamente desde su extensión .deb, el último que instalé es la máquina virtual "virtual box" y todo normal.
     
  4. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,582
    Likes:
    1,019
    pero el audacious lo estas instalando de los repos o en .deb???
     
  5. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192
    Última edición: 23 Oct 2014
  6. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,582
    Likes:
    1,019
  7. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192
    Pero eso es el PPA para Ubuntu, he intentado instalar otras versiones donde también solicitan instalar el PPA, pero todas la solicitan sólo para Ubuntu y Mint, ninguna para Debian, igual cuando la instalo todo el proceso rebota al no ubicar los servidores por ser de Ubuntu.
     
  8. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,582
    Likes:
    1,019
  9. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    solo veo dos errores : no indica la version de debian q usa, no realiza el -f con el apt para revisar ... dios seguro luego crea un post indicando q linux es feo y q regresa a windows..
     
  10. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,582
    Likes:
    1,019
    pues creo que ya miraste su otro post :aplausos:
     
  11. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192
    Oye ser, que aduce producir sinapsis, si digo que formatee se supone que tengo la última versión de Debian, la 7.6.0, es más, en mi perfil dice que versión tengo... soy ateo pero... dios... los troll ya ni leen para criticar...
     
  12. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    en realidad, einsten los q tienen la ultima version es la testing, los q usan la estable son concientes q usan paquetes con algo de tiempo, y de nada te sirve saber q version tienes si no puedes con una dependencia tan simple.
    loq posteas es un error comun, mas comun que el mismo error password login .. q desgracias q los nuevos usuarios q usen debian, sean unos noobsters, q solo lo usan pa presumir
    esta bien q les cambien a xfce y q abadonen el gnome !!
     
  13. Freedom_j

    Freedom_j Miembro maestro

    Registro:
    14 Dic 2009
    Mensajes:
    611
    Likes:
    192
    Ok, tema resuelto, sólo tenía que descargarme la última versión de Debian, la subida hace 6 días, la 7.7 (debian-7.7.0-amd64-DVD-1.iso.torrent 2014-10-18 15:46 74K)

    http://cdimage.debian.org/debian-cd/7.7.0/amd64/bt-dvd/

    Con esta versión el audacious se instala sin problemas desde su misma web inclusive, a quién intento ayudarme, pero no de muy buena manera, gracias, al troll que sólo sirvió para denotar su inmensa carencia de materia gris y que para colmo ladrando sólo dio información errónea como la de "no instalar versiones últimas", bueno pues...

    Así que cierren el tema, eliminen el tema, no sé, pero por mi parte no vuelvo a esta sección, pues como bien dijo otro usuario, primo hermano del troll de aquí, en esta sección sólo paran 5 gatos que por lo visto más que por su complejo narcisista más que aportar desinforman...
     
  14. cjvf28

    cjvf28 Miembro de bronce

    Registro:
    23 Oct 2013
    Mensajes:
    1,688
    Likes:
    330
    esta bien que queden registrados los errores que les suceden el linux, siempre es bueno tenerlos a mano por si le suceden a otro usuario, y mejor aun si la resolucion del problema esta en español, pues muchas veces para resolver el preblema tenemos que usar el traductor de google pues el mayor soporte lo dan en foros en ingles. Yo soy novato en linux, aveces practico con Puppy, Tengo el ubuntu tambien, y me parecen sistemas operativos precisos para los usuarios nuevos que migramos de windows. Siempre surgen errores pero leyendo e investigando se solucionan. saludos
     
Etiquetas: