Alternativas a Gnash?

Publicado en 'GNU/Linux' por cholonauta, 15 Mar 2012.





  1. cholonauta

    cholonauta Miembro maestro

    Registro:
    9 Feb 2010
    Mensajes:
    263
    Likes:
    47




    Anoche termine de instalar Debian 6 con XFCE. Todo bien. Solo algunos contratiempos menores como Thunar congelándose ( por que hacia una solicitud para ver la red local). Fuera de eso, nada grave. El único verdadero problema es con el contenido flash. El plugin flash que Debían trae por defecto es Gnash ( hace el trabajo, pero deja que desear) demasiado lento y poco practico. Debian parece ser muy estricto en cuanto a la seguridad de su contenido. Lei sobre una solucion usando paquetes del Debian Experimental... pero ni bien entras ahi solo leía "Security, Hacker, Exploits, Vulnerabilities" y luego todo lo cierran con un "ESTAS ADVERTIDO"...que ya me quito las ganas de continuar.

    Fuera del flashplugin-nonfree, alguien sabe de algun otro u otra solución?




    Saludos.
     


  2. Morris0n

    Morris0n Miembro maestro

    Registro:
    14 May 2009
    Mensajes:
    832
    Likes:
    177
    Utiliza Chrome :oops:
     
  3. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    naa chrome utiliza el mismo plugin de adobe, solo q un poco mas tunizado pa su rendimiento..
    en teoria gnash es la mejor opcion ante el adobe flash.... de ay los demas son solo kbts sin sentido

    aunq una vez lei q con el vlc, podias ver videos flash sin instalar esos dos plugins... eso fue hace tiempooo
     
    Última edición: 15 Mar 2012
  4. cholonauta

    cholonauta Miembro maestro

    Registro:
    9 Feb 2010
    Mensajes:
    263
    Likes:
    47
    Probe Chrome, Opera, incluso Firefox original ( y Iceweasel tambien).
    Gnash es un desastre, super lento, tarda en iniciar los videos y si haces pantalla completa se pone demasiado lento. No entiendo por que lo ponen por default en Debian. Busque en muchos foros, pero las espectativas no son muy buenas despues de leer los comentarios.
    Incluso hay recomendaciones de "colgarte" del apt de LMDE para su firefox y plugings pero no..
    Ya finalmente opte por Flash Plugin y todo funciona perfecto ahora.