Antes de instalar una tarjeta de Vídeo ? ... desinstalo los integrados ?

Publicado en 'Tarjetas de Video' por jegagoni, 3 Oct 2014.





  1. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30




    Hola gente, me compre una tarjeta de vídeo (siempre use integrados).... quiero saber si antes de instalar la nueva tarjeta de video, tengo que desinstalar todos los drivers de la tarjeta integrada ??? ..... O de defrente solo instalo los nuevos driver de la dedicada ?

    - Lo digo por que vi por ahi, que uno puede configurar, que tarjeta (dedicada o integrada) se usa, para cada programa, Pero me parece que eso es solo para laptops ??? .....

    O tambien para PC, seria bueno que cuando veo una simple peli, o estoy en word, use la integrada y para juegos la dedicada .... SE PUEDE ESO ?'
     


  2. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    949
    tienes q desinstalar los drivers anteriores
     
    A jegagoni le gustó este mensaje.
  3. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,614
    Likes:
    556
    Siempre desinstala los drivers anteriores y pasale una limpieza de registro en modo a prueba de fallos luego instala en modo normal los nuevos drivers eso si lo recomendable es lo mas actualizados
     
    A jegagoni le gustó este mensaje.
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Si tienes graficos integrados no hay problema, solo instala tu tarjeta y instala los driver, asunto cerrado
     
    A Darston, jorgeandresb3 y jegagoni les gustó este mensaje.
  5. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    Configuro algo desde la bios ???

    y donde pongo el cable de monitor al primer encendido (cuando instale la tarjeta) ....ya de frente a la tarjeta ??? ..o al integrado para configurar algo previo ?
     
  6. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    De frente, pon tu tarjeta y prende tu cpu, de allí instala con tus cds los driver
     
    A jegagoni le gustó este mensaje.
  7. Kaizer131

    Kaizer131 Miembro maestro

    Registro:
    2 Abr 2013
    Mensajes:
    862
    Likes:
    101
    No es necesario, casi nunca dan problemas.
     
    A jegagoni le gustó este mensaje.
  8. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    Lo que ise , es instalar la tarjeta a la placa ...
    ... y el cable del monitor a la tarjeta gráfica dedicada .....

    Pero no arranca windows ??? .... me sale una pantalla de inicio me dice intel destock y me sale las teclas para entrar en la bios eso ... PERO NO ARRANCA MAS, LA PANTALLA Y CUANDO PRENDO LA PC, SIEMPRE ENCIENDEN DOS COLORES EN POWER AZUL Y ROJO, ESTA VES SALE SOLO AZUL ...


    ** Saco la tarjeta y prendo la pc normal (integdrados) ... ENCIENDE NORMAL ?? ....

    SERA ENTONCES CONFIGURACION ??
     
  9. Kaizer131

    Kaizer131 Miembro maestro

    Registro:
    2 Abr 2013
    Mensajes:
    862
    Likes:
    101
    Quizas tu fuente no de suficiente energia a tu tarjeta, que tarjeta es?
    Prueba instalando los drivers de esa tarjeta antes de instalarla, buscala en su pagina web; sea Nvidia o AMD.
     
    A jegagoni le gustó este mensaje.
  10. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    Es una gtx 750 ti de 2gb, ..... según vi en los comentarios, pide muy poca energía y una fuente normal, pero no estoy seguro .... mi fuente es thernaltake TR2 600w ....

    No se si sera configuración ? .. la pc enciende normal sin la tarjeta , pero con la tarjeta sale esa pantalla de (intel destock y ahi se queda, .... ah verdad me da un pitido y luego de 20 segundos otra ves pitido )
     
  11. Kaizer131

    Kaizer131 Miembro maestro

    Registro:
    2 Abr 2013
    Mensajes:
    862
    Likes:
    101
    Has probado esa misma tarjeta en otra motherboard? Quizas este defectuosa la tarjeta, bueno la verdad es que ya no se me ocurre que podria estar pasando, ya que en mi caso yo instale mi tarjeta y normal arrancó.
    Quizas tengas que reconfigurar la BIOS, pero sobre eso no estoy muy seguro. Saludos :hi:
     
    A jegagoni le gustó este mensaje.
  12. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,460
    Likes:
    1,076
    ¿Tu mismo lo has instalado? Si tú lo has hecho, es de suponer que sabes lo que haces, ¿o no estás seguro de lo que has hecho?
     
    A jegagoni le gustó este mensaje.
  13. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    Yo mismo lo instale, vi un video en youtube, y como esta tarjeta no tiene cable de alimentacion de poder, me anime a instalarlo yo mismo ....

    Me recomendaron hacer esto:
    poner la tarjeta en la ranura pci e
    prender la pc e instalar drivers .... asi que bueno no me pareció tan dificil ... pero la verdad despues vi un video, que a lo mejor quiere configuracion desde la bios .... no se otros usuarios de dicen que configurar desde la bios es para las pc antiguas , ahora todas reconocen la tarjetas automaticamente ??
     
  14. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37
    desisntala bien los drivers y prueba con la tarjeta puesta reseteando la bios de la placa

    El reset de bios con jumper es simple ahi miralo en youtube eso si desconecta antes la pc
     
    A jegagoni le gustó este mensaje.
  15. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    a que drivers te refieres de la integrada ? .... por que la dedicada que compre, no puedo ni instalar driver, por que simplemente no arranca el sistema operativo ...

    y como es resetear la bios ?... simplemente con reiniciar ?
     
  16. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37
    Osea saca la tarjeta como dices ahi si funciona normal windows, de ahi desisntala bien los drivers y instalas los drivers de tu tarjeta. Luego pones tu placa de video y pruebas, Si no levanta ya procedes a hacer reset de bios que es mover de un lado a otro un conector de la placa madre.
     
    A jegagoni le gustó este mensaje.
  17. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,460
    Likes:
    1,076
    Entra al bios y elige que inicie con la tarjeta externa.
    Si tienes otro slot PCI disponible prueba cambiando de slot. Si tampoco funciona, prueba tu grafica en otra PC.
    La tarjeta que estás colocando es nueva o es de segunda? Puede ser que esté mal.

    PD No es necesario desinstalar los drivers de la tarjeta integrada.
     
    A Darston y jegagoni les gustó este mensaje.
  18. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    Otro usuario me dijo que antes (hace unos 5 años, se configuraban en la bios, pero que ahora todas eran reconocidas automáticamente por la pc) ....pero podría ser veo opciones en ingles en la bios, y algunas son de arranque , pero como esta todo ingles no entiendo muy bien como para configurar , varias opciones ... (mañana talves te pueda pasar unas imagenes de eso)

    Si eligo que inicia con tarjeta externa y por casualidad esta malograda la tarjeta .... YA NO PUEDO INICIAR CON MAINBORD ??YA QUE CAMBIE LA CONFIGURACION A TARJETA EXTERNA Y NO HAY COMO ENCENDER EL MONITOR ??

    Lamentablemente tengo solo un slot pci e .... y no tengo otra pc donde probar ....

    La tarjeta es nueva hoy la compre ....
     
  19. joelxdavid

    joelxdavid Miembro maestro

    Registro:
    20 May 2012
    Mensajes:
    598
    Likes:
    74
    Tranquilo que no cunda el pánico, en la Bios debes buscar la opción de automatico (AUTO) DISPLAY, cuando pongas una tarjeta de video por PCI debería levantar desde ahí, y cuando no haya nada debería levantar desde el integrado, y si ya modificaste algo en la BIOS, lo mas fácil es hacer CMOS a la placa y empezar de cero. Y si ni siquiera entra a la BIOS, pues mandate una a actualizada del BIOS, Yo tuve problemas también con mi R9 280x Nueva, que no levantaba nada, actualice y a darle caña.
    Saludos.:hi:
     
    A jegagoni y marleon2 les gustó este mensaje.
  20. marleon2

    marleon2 Miembro frecuente

    Registro:
    5 Jun 2014
    Mensajes:
    221
    Likes:
    5
    a mi me paso algo similar, tuve el windows 8.1 y no reconocia mi tarjeta y un amigo me dijo que me ponga windows 7 y correra tranquilo, no le crei y al dia siguiente sin ninguna idea como arreglarlo, prove el metodo de mi amigo y !sas! ahi lo tenia, nose q paso fue raro.
     
    A jegagoni le gustó este mensaje.