AP Trendnet TEW430APB con problema de incompatibilidad en red Mikrotik 2.9.

Publicado en 'Redes Inalámbricas' por yohanvil, 23 Jul 2009.





  1. yohanvil

    yohanvil Miembro de bronce

    Registro:
    18 May 2009
    Mensajes:
    2,299
    Likes:
    57




    Bs Dias Amigos.

    Les escribo para compartirles lo que me sucedio y si tienen por ahi algun caso similar.

    Tengo corriendo un MKT 2.9.51 original, y de APs ECB 3220 y algunos EOC 5610 y DWL2100, cuando intente "colgar" un AP cliente marca Trendnet TEW430APB, a cualquiera de mis emisores antes mencionados, el enlace se realiza sin problemas con la red inalambrica, sin embargo cuando quiero ingresar por medio del winbox o hacer un ping al MKT, no hay respuesta, es como si estuviera "bloqueados los puertos para el acceso al MKT", es muy curioso ya probe con dos modelos igualitos, actualizando firmware, dejando el ARP en modo enabled (sin reply only), reinciando el MKT, en fin... aun no probe con una version del MKT 3.x pero desde ya posteo esta experiencia con la finalidad de que me indiquen si alguien ve algo que yo no veo, y si es que sirve de algo la informacion para evitar el uso de estos CPEs en una red armada con MKT.

    PS: Este equipo lo usaba como CPE, cuando tenia como gateway a un server corriendo clarkconnect y no habia ningun problema.

    saludos.

    PS2: El titulo dice Mikrotik 2.9.51 con problemas de compatibilidad, deberia decir: AP Trendnet TEW430APB con problema de incompatibilidad en red Mikrotik 2.9.51 (favor algun moderador de corregir)
     
    Última edición: 23 Jul 2009


  2. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Ten en cuenta que si tienes activado el hotspot, una MAC no registrada no puede hacer ping.

    Haciendo ping al algún AP base tienes respuesta eh?
     
  3. yohanvil

    yohanvil Miembro de bronce

    Registro:
    18 May 2009
    Mensajes:
    2,299
    Likes:
    57
    Hola Ryo!, no estoy trabajando con hotspot mi configuracion es la siguiente:

    APs en WPA, con server MKT con ARP reply only.

    Hasta ahora ningun problema con ninguna otra marca en particular.

    saludos