Aporte para usuarios de GTX 560 / 560 Ti (Mala experiencia solucionada)

Publicado en 'Tarjetas de Video' por Dats, 2 Oct 2015.





  1. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58




    Buen día a todos, quisiera hacer un aporte por una mala experiencia que tuve con esta tarjeta de video, que solucione después de unos días de haberla comprado y que recién me anime a aportarlo ya que dispongo de algo de tiempo. Relato lo sucedido: Compré esta tarjeta de video, la Asus GTX 560 Ti acá en el foro, cuando llegué a instalarla todo normal, prendía y para uso diario de office, navegar en internet y un programa CAD no causaba problema, la cuestión fue cuando instale League of Legends y también el WoW (Lord of Draenor). En el caso del LoL, cuando entraba a una partida después de unos minutos de juego (5 o 10) se colgaba y aparecía una pantalla celeste que hubo un error y debe reiniciarse (Window 8), lo mismo era el caso del WoW, jugaba unos minutos y salía lo mismo o a veces ya ni salía nada y se reinicia o congelaba. Pensé que era el Windows así que pase a Window 7 Ultimate, seguía con el mismo problema sólo que estaba vez se congelaba de frente y una sola vez apareció la pantalla azul. La verdad que me asuste y contacte con quien me vendió la tarjeta de video y me dijo que le funcionaba normal y le dije que si me podía devolver mi dinero pero nada, se fue sin respuesta alguna. Luego de unos días de investigación llegué a la solución del problema, algo que quizás para algunos haya sido fácil de encontrar pero no lo fue para mí, ya que lo primero que hice fue alarmarme ya que eran artículos de segunda.
    La solución fue sencilla, algunos decían que la BIOS, otros que ya fue la tarjeta de video, otros que era mi procesador, otros la placa y otros el disco duro (preguntando un poco por Wilson ya que este problema me tenía loco por unos días, pues había invertido dinero y no quería que sea en vano). La solución fue que sólo tenía que cambiar el Driver, ya que cuando la instale puse la última versión y era eso lo que me causaba tantos problemas, así que buscando en internet encontré que el driver más estable para estas tarjetas de video (que son algo antiguas en realidad) es la versión 314.22.
    Finalmente ahora mientras escribo esto tengo el WoW abierto ya hace más de una hora (cosa que ya me toca cerrar porque acabo mi tiempo libre), ya jugué una partida de LoL contra bots para acabar rápido y no se congelo ni nada, además ahora tengo programas como AutoCad, Chrome y Office abiertos y no pasa nada (al menos por ahora :D).

    PD: Antes de investigar un poco en internet sobre el problema, hice stress test a la GPU, al CPU, me fije en la temperatura del procesador y tarjeta de video pero ninguno de estos era el problema, llegue a pensar incluso que el procesador era el malo tanto así que compre el Cooler que tiene ahora pero no era eso pues el problema persistía.
     
    A PIZZA24 y AlexBucefalo les gustó este mensaje.


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Puedes especificar el hardware de tu PC? Tuviste problemas porque instalaste sistemas operativos desactualizados con controladores nuevos y actualizados.
     
  3. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    Phenom II 965, Gigabyte GA-870, 1x8GB RAM Kingstone 1866, Cooler Hyper 212X, Corsair CS550M, WD Blue 1TB. Como es eso de sistemas operativos desactualizados, te refieres a las actualizaciones automáticas? Tenía una XFX HD 5450 en esta PC y lo corría normal con el último driver de AMD (ya que probé para descartar).
     
  4. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Va mejor con windows 10, cuando instalas un SO está totalmente desactualizado. El bios de la placa Gigabyte está actualizado?
     
  5. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,460
    Likes:
    1,076
    Muy bien por haber contado tu experiencia, mejor todavía si lo solucionaste:yeah:. Conozco de un caso similar de esa misma tarjeta, pero en Gigabyte.
    Una consulta. De donde bajaste el driver?
     
  6. davxmat

    davxmat Miembro frecuente

    Registro:
    5 Dic 2013
    Mensajes:
    207
    Likes:
    19
    Una pregunta a cuanta temperatura trabaja la tarjeta?
     
  7. San Diablo

    San Diablo Miembro de bronce

    Registro:
    1 Feb 2008
    Mensajes:
    1,066
    Likes:
    364
    Esos problemas son típicos de drivers o de sobrecalentamiento de la tarjeta. Al menos cuando cambio de video (sobre todo de amd a nvidia y viceversa) trato de hacer una instalación desde cero ya que ni los limpiadores de drivers sirven a veces.

    Por curiosidad de muchos podrías decir a quién compraste la tarjeta?

    Xevere que compartas tu experiencia.
     
  8. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,460
    Likes:
    1,076
    Socio, ¿es recomendable ponerle un driver beta a una placa Gigabyte o es preferible ponerle la ultima versión estable?
     
  9. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    De la misma página de Nvidia, puse en google "314.22 Nvidia" y fue el primer enlace el que me salio.

    En LoL llega a 46 Grados aprox o a 50, en el caso del WoW llega a 68 - 70 grados. La tarjeta es de un ventilador, quizas sea por eso. Ajustando los RPM del fan en EVGA PrecisionX baja unos dos grados en cada juego.

    Creo que no lo puedo decir porque crearía dudas por si el usuario vuelve a vender algo, quizás se asusto o no lo sé, perdí su número si no le enviaría un mensaje para decirle que yo me equivoque ya que prácticamente lo estaba acusando falsamente por la locura de que no funcionaba bien por el driver xd.
     
    A San Diablo le gustó este mensaje.
  10. AlexBucefalo

    AlexBucefalo Miembro de plata

    Registro:
    4 Nov 2012
    Mensajes:
    3,460
    Likes:
    1,076
    Amigo, te consulté de donde bajaste ese driver estable porque ya no sale en la pagina de nvidia
    PD Gracias, ya lo ubiqué.
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Te refieres al bios ? si es bios, no hay problema con versiones beta, en controladores es mejor uno final, no beta.
     
  12. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    A AlexBucefalo le gustó este mensaje.
  13. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
  14. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    No sabría decirte, la compré a un usuario en el foro pero no me comento nada porque tampoco le pregunte. Dudo mucho que sea eso pues el problema solo fue el tema del driver y ya está solucionado, no creo que deba meterme con la BIOS pues no tengo ningún otro tipo de inconveniente ahora.
     
  15. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Revisa si está actualizado, es importante actualizarlo.
     
  16. Solidus J2K

    Solidus J2K Moderador Global

    Registro:
    19 Dic 2008
    Mensajes:
    9,059
    Likes:
    4,289
    Aqui el consejo es algo que siempre se les ha indicado, nada de BIBIS actualizaciones, eso a las finales es peor, sino la de no siempre instalar los últimos drivers, sea de vídeo o de la placa, sin antes averiguar bien experiencias previas.

    Aquellos que siempre están actualizando las últimas versiones y BIOS son los mas propenso a reportar este tipo de cosas.

    Que quede de experiencia.
     
  17. cpp77

    cpp77 Miembro maestro

    Registro:
    28 Abr 2014
    Mensajes:
    500
    Likes:
    158
    Tengo entendido que los nuevos drivers de nvidia soportan mas procesos sobre las tarjetas kepler y maxwell. Teniendo en cuenta el control panel, shadowplay, nvidia 3D, gameworks entre otros. Por obvias razones nvidia esta dejando de dar soporte a su serie 400 y 500 hasta el 2016, obligandote a comprar sus nuevas tarjetas, osea nos kga sutilmente.
    Lo mismo va a pasar de aqui unos 2 años mas.
     
  18. JOSFETH

    JOSFETH Miembro de bronce

    Registro:
    13 Nov 2013
    Mensajes:
    1,153
    Likes:
    290
    pero que cadaga de empresa, cuando lei ese articulo; me desanime de comprar la 970 y me decidi por una r9 390 de 8 gb, tambien por el alto vram :D logico. ya que el lumion me come tarjeta de video que da miedo
     
  19. broodwar1

    broodwar1 Miembro maestro

    Registro:
    16 Mar 2010
    Mensajes:
    658
    Likes:
    84
    Me paso algo similar con una gtx 560ti de un amigo, al menos en tu caso te dejaba jugar unos minutos, en cambio cuando nosotros entrabamos a los juegos nos daba pantallazo azul. Probe con 4 drivers y nada, formateamos y nada, y hasta ahora sigue con la tarjeta porque al menos puede navegar, usar office, pero no jugar, le dire que use el driver que recomiendas a ver si le funca xD

    Nada, no funco el driver, parece ser que tendra que comprar otra vga.
     
  20. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Debe actualizar el sistema operativo y bios de la placa.