Audifonos sin audio

Publicado en 'Hardware General' por cessar, 11 Jul 2008.





  1. cessar

    cessar Miembro nuevo

    Registro:
    17 Feb 2008
    Mensajes:
    22
    Likes:
    0




    TENGO UN PROLEMA y kisiera sabe r si alguien puede ayudarme , tengo cnoectado mis audifonos al PANEL FRONTAL del cpu , peor sucede que ccada vez que enciendo la pc , los udifonos NO FUNCIONAN y tengo que activarlos manualmente desde el software, lo que yo kisera saber es como puedo programar la pc para que los audifonos esten activados siempre desde el encendido d ela pc, ya he revisado todos los progrmas de la pc y no hallo el adecuado para dejar activados los audifonos peremnemente, mi placa tiene los conectores de audifonos posteriores y frontales separados internamente , es decir son de conceccion independiente enla pc , y no existe ningun jumper para desactivar o activar los aundifonos frontales, .

    solo los puedo activar despues d eencender la pc y entrando al softwware de audio. por favor alguien que pueda ayudarme , se los agradecere .
     


  2. Flanders

    Flanders Miembro nuevo

    Registro:
    1 Ene 2007
    Mensajes:
    16
    Likes:
    0
    si nos das mas información de la placa los audifonos, la version de los drivers de sonido sería más fácil ayudar, por lo pronto intenta modificar en las opciones del driver de tu tarjeta de sonido o intenta instalar unos nuevos
     
  3. Dark_Hero

    Dark_Hero Miembro frecuente

    Registro:
    15 Nov 2007
    Mensajes:
    200
    Likes:
    1
    Creo que eso depende del software de tu dispositivo de audio asi como las Creative como las Genius, etc... todos tienen una configuracion especial que con cada actualizacion de driver se corrigen para mejor pero en algunas para peor :P tal ves haya una opcion que has dejado pasar y te falta activar pero para eso necesitamos mas datos acerca de tu Mainboard si tu sonido es integrado claro.
     
  4. [FeLiPiShO]

    [FeLiPiShO] Miembro nuevo

    Registro:
    2 Jul 2008
    Mensajes:
    22
    Likes:
    0
    Para mi ... que tu tienes un congelador de disco duro ..!! ... verifica ... capaz es eso y por eso cada vez que reinicias la PC ... o al prenderla .. el cambio k haz hecho .. o sea el de configurar tus audifonos .. se borra ..!! ...

    Verifica eso!! :yeah: