Ayuda con 6200 XFX de 256mb ... coneccion DVI al Monitor................!!!

Publicado en 'Tarjetas de Video' por Bj., 8 Ene 2011.





  1. Bj.

    Bj. Suspendido

    Registro:
    9 Nov 2010
    Mensajes:
    364
    Likes:
    61




    Holaz me vendieron una Tarjeta de Video AGP 6200 XFX igualita a esta:

    [​IMG]

    Y esta bien al parecer pero es q lo tengo conectado por VGA pero
    mi Monitor tbm tiene Entrada DVI es el Samsung P2070

    y cuando lo conecto por DVI no se ve nada en la pantalla... ¿??¿

    hay alguna configuracion q deba hacer? o no es compatible mi monitor alguna explicacion?
    o es q la tarjeta esta malograda la coneccion DVI ??? :cray:
    PlacaMadre: 865PERL

    Ayuda..... :paz:
     
    Última edición: 8 Ene 2011


  2. seicer

    seicer Suspendido

    Registro:
    16 Set 2010
    Mensajes:
    1,582
    Likes:
    637
    No se ve nada desde que enciendes la PC? o es que no se ve nada cuando carga el windows? Me explico: cuando la enciendes, salen letras blancas, luego empieza a cargar el windows. Si no sale ninguno, es que algo anda mal con la tarjeta o con tu monitor. Si salen letras blancas y cuando carga el windows se desaparece es configuracion.

    Para lo ultimo, luego de las letras blancas, antes de que que cargue windows, aprieta F8 y selecciona "Habilitar modo VGA" (si no me equivoco, es asi).
     
    Última edición: 8 Ene 2011
  3. Bj.

    Bj. Suspendido

    Registro:
    9 Nov 2010
    Mensajes:
    364
    Likes:
    61
    Uhmm pz solo precione el boton de configuracion automatica de mi monitor y ya funciono el DVI sin problemas... :yeah: jajaja

    Ya cierren el tema...

    :hi:
     
Etiquetas: