Ayuda con configuración porfavor

Publicado en 'Más allá del teclado' por gondarr, 9 Nov 2015.





  1. gondarr

    gondarr Miembro maestro

    Registro:
    4 Mar 2012
    Mensajes:
    347
    Likes:
    104




    Hola amigos foreros que tal, abro el tema porque la acabo de kgar con mi mouse xD, es un problema de software..
    Resulta que ahora estuve limpiando la pc (encendida), estoy pasandole trapo al teclado y machucaba las teclas mientras limpiaba, asumo que algo he desconfigurado, la cosa es que cuando acabo de limpiar y quiero usar la pc un rato el mouse no funcionaba correctamente...
    Cuando estoy dentro de una pagina como el foro, fb, youtube o lo q sea normal clickea sobre las canciones y demas cosas, osea responde normalaso. Pero cuando estoy en el escritorio y quiero abrir alguna aplicacion el mouse no responde, osea se mueve el puntero, lo coloco sobre el icono q quiero abrir y se sombrea (como seleccionandose) pero le hago clic para abrir y nada... Pucha he hecho malabares para poder abrir el chrome.

    Primero pense q como tambien limpie el mouse era problema del mismo, pero ya lo cambie por otro y el problema es el mismo. Entonces solo me queda pensar que entre las teclas f10, f11, 12... o Delete, Ins, Home (esas 6 teclas raras encima de las flechas direccionales) habre desconfigurado algo como nunca uso esas teclas desconozco..
    Ayuda porfa :/

    *Dentro de las paginas navegando funciona todo ok ambos clicks, pero en mismo escritorio no responde los clicks (pero sí se mueve el puntero), nisiquiera puedo darle click al boton inico, y tampoco puedo ni cambiar la fecha/hora porque toda esa barra de tareas tampoco responde.. :/
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    restaura sistema
     
  3. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,433
    Likes:
    1,060
Etiquetas: