Ayuda con el IIS

Publicado en 'Seguridad Informática' por daryl, 11 Abr 2008.





  1. daryl

    daryl Miembro nuevo

    Registro:
    13 May 2007
    Mensajes:
    16
    Likes:
    0




    Holas a todos ... porfavor em estoy volviendo loco co mi problema no puedo instalar bien el IIS mi pagina de localhost no anda en mi maquina:
    - No se que programas aran conflicto
    - No me sale ningun error solo que no se puede mostrar la pagina.
    - He probado todas las formas posibles de acceso como es utenticacion de windows integrada.(todas las pruebas hechas y nada).
    - En ocacioens llego a que me user y Pass pero me lo sigue pidiendo y sigue y nada no puedo entrar.
    - No se que mas hacer porfavor ayudenme :pls:
     


  2. Goku

    Goku Miembro de bronce

    Registro:
    23 Set 2006
    Mensajes:
    1,646
    Likes:
    86
    Lo primero que debiste mencionar es la versión de Windows que estás usando; así como también la respectiva versión del IIS.


    • ¿Has verificado los permisos?
    • ¿Hay algún antivirus que bloquea scripts? (en caso estés intentando ejecutar algún script)
    • ¿Tienes instalado un firewall?
    • ¿Los servicios IIS Admim, Web Publishing y WWW están ejecutándose?
    • ¿Tienes alguna entrada en tu archivo hosts que refiera a 127.0.0.1?
    Intenta hacer un tracert a 127.0.0.1 y fíjate que responde.

    En alguna de las respuestas a las preguntas que te he formulado, podrías encontrar la causa (y solución) de tu problema.

    Suerte :)
     
  3. alfredorm18

    alfredorm18 Miembro nuevo

    Registro:
    14 Abr 2008
    Mensajes:
    16
    Likes:
    0
    Desabilidata el antivirus y el firewall, chequea que nadie este usando ese puerto y tambien por siacaso que el cd de instalacion que estas usando no sea un ISO, sino que jale de un cd de instalacion origuinal...