1. ¿Buscando un Banco para abrir tu primera cuenta de ahorros? Revisa nuestro comparativo de cuentas cero mantenimiento haciendo clic aquí.
    Ocultar anuncio

Ayuda con foro phpBB3

Publicado en 'Webmasters' por ojox, 14 Mar 2008.





  1. ojox

    ojox Miembro frecuente

    Registro:
    3 Dic 2006
    Mensajes:
    113
    Likes:
    0




    Estoy implementado este foro en php3 :
    http://musicperu.info/foro/
    pero tengo la dificultad de que cuando creo un foro no aparecen los iconos para agregar los topics o mensajes, alguien que me pueda ayudar?.:pls:
     


  2. Goku

    Goku Miembro de bronce

    Registro:
    23 Set 2006
    Mensajes:
    1,646
    Likes:
    86
    ¿Tiene el grupo de usuarios registrados permisos para publicar en los foros?

    ¿Están los botones (de ser botones, no textos) en la carpeta de la plantilla actualmente usada por el foro?

    En la respuesta a estas dos preguntas podrías encontrar la causa del problema :)
     
  3. NENE

    NENE Miembro nuevo

    Registro:
    2 Oct 2006
    Mensajes:
    29
    Likes:
    1
    Fácil, ¿que template o theme le haz puesto? SUPONGAMOS que se llama TUTEMPLATE, ¿ok?. Ahora sigue estos pasitos:

    1. Ingresa a esta carpeta de tu foro: /styles/TUTEMPLATE/imageset/en/
    2. Copia todo el contenido de esa carpeta a esta otra: /styles/TUTEMPLATE/imageset/es/

    Y listo, con eso se deben ver los botones de crear, responder y demás.
     
  4. ojox

    ojox Miembro frecuente

    Registro:
    3 Dic 2006
    Mensajes:
    113
    Likes:
    0
    Gracias amigos siguiendo sus consejos se solucionó el problema, creo que más venia la mano por el lado de los permisos, como lo sugirió jscieza. Gracielas!
    PD: si pueden unirse al foro les agradecería ya q esta en cero usuarios XD