1. ¿Buscando nuevo operador? Revisa nuestro comparativo de planes de telefonía celular haciendo clic aquí.
    Ocultar anuncio

Ayuda con Galaxy S2

Publicado en 'Celulares' por elkike1, 10 Dic 2012.





  1. elkike1

    elkike1 Miembro nuevo

    Registro:
    26 Abr 2007
    Mensajes:
    7
    Likes:
    0




    Buenas no se si alguien me podria ayudar, me compre en mayo un equipo desbloqueado en una tienda importadora de equipos en San Miguel, todo sin problemas hasta ace unos dias que retire la memoria sd de 32 gb la coloque en un adaptador SD y lo meti a mi laptop, luego cuando inserte nuevamente la memoria al cel me di cuenta despues de algunos minutos que cuando llamaba a algun contacto o recibia llamadas solo se activaba el altavoz y aveces se activaba el modo coche, tambien se me consumia la bateria velozmente y calentaba un poco el equipo.

    Ayer se me acabo totalmente la bateria y cuando lo cargaba apagado no salia ninguna imagen de carga pero si estaba cargando ya que lo comprobe al prender el equipo. lo raro es que se "arreglo" el problema del altavoz cuando hacia llamadas pero si calentaba el equipo pero tampoco reconoce el puerto usb al conectalo a la pc (porsiacaso ya no le puse la tarjeda sd de 32 gb) lo que hice fue:

    - hacerle una formateada de fabrica (con volumen arriba+inicio+power) y formateada al usb interno (ajustes del sistema)
    - actualice de 2.3.4 al Ice cream sandwich 4.0.4.
    -No le puse la tarjeta sd de 32.

    luego de eso tampoco reconoce el puerto usb, tengo que cargarlo apagado ya que prendido no carga como antes (tengo 2 cargadores originales), la bateria me dura Ok, no se realienta el equipo. alguna ayuda por favor??

    Que estara mal? no creo que el puerto usb ya que si carga pero cuando esta apagado, la bateria?? pero si carga y me esta durando normal? o habra que flashearlo??? no se quien me podria ayudar, gracias.
     


  2. kude

    kude Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,492
    Likes:
    536
    Se corrompio el software en el foro hay varios casos si no enviame un mp.para ayudarte primero hay q deja la rom.de.fabrica via odin mejor de ai la roteamos y vemos
     
  3. kude

    kude Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,492
    Likes:
    536
    No es el puerto usb ni nada es la.rom y
    Algunas presentsban ese problema cuando sacabas la memoria sd