Ayuda con iPod Nano (7th gen)

Publicado en 'Gadgets y Otros Productos' por Kurowaru, 5 Dic 2014.





  1. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84




    Hace ya un tiempo me regalaron un iPod nano (7th gen, el larguito XD) bueno hace unos dias me fui a comer & noté que el iPod se apagaba mientras escuchaba musica...Lo dejé un rato & por lo visto se solucionó solo... Pero hoy dia sali & los botones (sleep/wake/power e incluso los de volumen) no servian por asi decirlo, el unico que servia era el de "home", no podia hacer nada tecnicamente, se sigue apagando solo. A veces presiono el boton de "lock/wake" y no hace nada, pasa un tiempo & se apaga si espero un rato y lo vuelvo a prender la pantalla como que "flashea" y todo funciona normal :S.
    Que puedo hacer? Llevarlo a un iStore? me lo aceptarán porque es de USA? :/
    Gracias
    PD: Ya reestablecí el iPod via iTunes e hice el reset (home+power) y el problema persiste...
     


  2. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,075
    Likes:
    2,299
    Dime, al restaurar iTunes no te ha botado un código de error?
    Te lo pregunto porque si has restaurado sin mayor lío, la placa del equipo parece estar buena. Me parece que tu problema va más por el lado de la botonería del equipo.
     
  3. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    No, no me dió ningun problema, pero al rozar un poco el cable usb se desconectaba & conectaba y sucesivamente...Despues Windows me dijo que el disco tenia errores, le di escanear errores & el scan no botó nada, invertí el lightning cable & ya no se desconectaba y volvia a conectar. Los botones parecen estar bien, ahorita hice un reset & parece estar normal, ojalá que mañana no me haga problemas :/.
     
  4. Cusconice

    Cusconice Miembro de bronce

    Registro:
    30 Abr 2012
    Mensajes:
    2,367
    Likes:
    1,010
    Tu cable es original? a veces pasa eso cuando el cable no es original
     
  5. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    Sip, es el lightning cable que vino en la caja. Trato de no usar accesorios chinos o genericos :).
     
  6. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    Alguien? el iPod es del 10/10/13 osea que me imagino aun si lo quisiera llevar al iStore, la garantía ya venció, entré al "debug mode" & ya me confundí si es algo fisico o software todos los botones funcionan presionandolos pero cuando presiono el sleep/wake unas cuantas veces pero no marca el contador, espero un rato & sube pero no la cantidad de veces que lo presioné...
    Edit: Hice el test hace unos minutos & el contador marcaba normal, reinicie el iPod funciono 1 sola vez (sleep/wake, osea bloqueé la pantalla & la "desperté") intenté volver a "bloquearla"/apagarla & no hizo nada, se apagó el iPod :/.
     
Etiquetas: