Ayuda con mi máquina

Publicado en 'Windows' por MagnusMan, 18 Mar 2010.





  1. MagnusMan

    MagnusMan Miembro nuevo

    Registro:
    20 Set 2009
    Mensajes:
    9
    Likes:
    0




    Hola a todos los del foro, necesito ayuda con mi máquina... Es una AMD Athlon X2 con 2 gb de Ram... Compré una memoria de video GeForce 8400 GS de Nvidia de 512 mb... Le instalé el driver que vino con el hardware. Funcionó correctamente. Luego bajé un driver de la página web oficial de Nvidia y lo instalé para que funcionara mejor. Funcionó correctamente. El problema viene cuando bajé un driver de Taringa que lograba optimizar el uso de dicha memoria de video. Lo instalé y cuando lo reinicié, de pronto ¡crash!, la pantalla (después del logo de Windows XP) se ponía de varios colores, en cuadraditos, como una TV vieja. Se ve el mouse y se escucha el sonido de inicio de Windows XP pero no se puede hacer nada más... Hay alguna solución a esto???
     


  2. Goku

    Goku Miembro de bronce

    Registro:
    23 Set 2006
    Mensajes:
    1,646
    Likes:
    86
    Me temo que te bajaste la versión 196.75 del Forceware, conocida como la "VGA Killer". ¿Por qué? Entérate más aquí.
     
  3. MagnusMan

    MagnusMan Miembro nuevo

    Registro:
    20 Set 2009
    Mensajes:
    9
    Likes:
    0
    De verdad?? :plop: No sabia, pero ya lo arregle felizmente. Lo inicie en modo a prueba de fallos y le instale otro driver y se arreglo...
     
  4. VLDO

    VLDO Miembro maestro

    Registro:
    10 Feb 2010
    Mensajes:
    703
    Likes:
    27
    felicitacionessssssss :yeah:
     
  5. fransurf

    fransurf Miembro de bronce

    Registro:
    2 Set 2007
    Mensajes:
    2,106
    Likes:
    190
    Esto te hiba a sugerir o restaurar el sistem, que bueno que ya este superado, byeeee
     
  6. Fumador

    Fumador Miembro frecuente

    Registro:
    22 Jun 2009
    Mensajes:
    162
    Likes:
    10
    wow terrible!! suerte que no se quemó tu tarjeta....
     
  7. Metalzoa

    Metalzoa Miembro maestro

    Registro:
    21 Jul 2008
    Mensajes:
    845
    Likes:
    9
    Corriste con suerte, cuando sale esos cuadraditos de colores como si fuese TV vieja significa que tu tarjeta esta a punto de quemarse, cuando me paso eso apague mi pc e inicie en modo seguro, yo le habia instalado un programa que se llama gameboost, en xp si me aumentaba el rendimiento sin quemar mi tarjeta pero en 7 si me causo problemas, asi que decidi no meterle ningun acelerador mientras tenga instalado windows 7. Además el unico juego que me iba lento ya me va a 30 frames con los parches instalables del mismo juego.