ayuda con mi microfono integrado

Publicado en 'Laptops' por juancito17, 5 Jul 2013.





  1. juancito17

    juancito17 Miembro nuevo

    Registro:
    5 Nov 2011
    Mensajes:
    22
    Likes:
    0




    Quisiera pedirles ayuda , lo que pasa es que el micrófono de mi toshiba (Laptop Satellite S855-S5382) sale un ruido ( no se escucha mi voz sino solo ruido)(youtube.com/watch?v=VEWeTvgUGx0) . No se por que ocurre eso , tiene solo 4 meses de haberlo comprado ; ya desinstale e instale los drivers; busque una pagina que detecta los drivers faltantes , pero nada sigue igual; cambie a configuracion en el panel de control pero nada .
    No se que hacer si el micrófono funcionaba bien , pero ahora no se que le pasa .
    Pd: Es solo el problema de mi micrófono integrado , ya que tengo un handsfree via bluetooth y funciona bien (escuchen el sonido) youtube.com/watch?v=cSxX5X4KShk
    Agradecería su respuesta , gracias
     


  2. curaca

    curaca Suspendido

    Registro:
    5 Jul 2013
    Mensajes:
    175
    Likes:
    22
    el problema es el micro bro
     
  3. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,350
    Likes:
    1,103
    graba ambiente y no graba tu voz?

    eso si esta raro, no será que estabas en una conferencia
    y lo que grabaste fue el ambiente de la otra persona?
     
  4. juancito17

    juancito17 Miembro nuevo

    Registro:
    5 Nov 2011
    Mensajes:
    22
    Likes:
    0
    Hola, gracias por tu respuesta, pero llevo poco tiempo con la laptop ;ademas, lo habia utilizado y funcionaba correctamente. Que puedo hacer
    PD. Ya desinstale los drivers s

    Hola , pero no es mi voz y si sale solo un ruido . Lo mas extraño es que con un handsfree si se escucha mi voz , pero con el microfono integrado no . Que puedo hacer