Ayuda con mi moden tp-link

Publicado en 'Redes e Internet' por gran roger, 19 Feb 2014.





  1. gran roger

    gran roger Miembro frecuente

    Registro:
    7 Oct 2012
    Mensajes:
    171
    Likes:
    29




    MI MODELO ES: TP-LINK
    Modem Router ADSL2 + Inalámbrico N a 300Mbps
    TD-W8960N ESTA CON LA VERSIÓN 4 ME FIJE EN LA ETIQUETA DEL ROUTER.

    YO LO PUEDO ACTUALIZAR A LA VERSIÓN 5?
    gRACIAS POR RESPONDER :yeah:
     


  2. Marfu20

    Marfu20 Miembro maestro

    Registro:
    30 Abr 2012
    Mensajes:
    346
    Likes:
    47
    Creo que si - Te comparto el LInk del Firmware desde TPLINK :
    http://www.tp-link.es/support/download/?model=TD-W8960N&version=V5#tbl_j

    Y sus recomendaciones:

    - Por favor, verifique la versión del hardware de su dispositivo para la versión de firmware. Actualización del firmware errónea puede dañar su dispositivo y anular la garantía.

    - NO desconecte la alimentación durante la actualización.

    - NO actualice el firmware a través de la conexión inalámbrica a menos que el dispositivo sólo tiene conexión inalámbrica;

    - Se recomienda que los usuarios dejen de todas las aplicaciones de Internet en la computadora, o la línea de Internet simplemente desconectarse del dispositivo antes de la actualización.

    - Utilice el software de descompresión como WinZIP o WinRAR para extraer el archivo que descargó antes de actualizar.
     
  3. XxRoCkErxX

    XxRoCkErxX Suspendido

    Registro:
    21 May 2009
    Mensajes:
    2,307
    Likes:
    508
    E visto que para el TP-Link WDR3600 también hay un nuevo firmware :w0w:, la última actualización de firmware que le hize( hace como 6 meses) le añadieron "Red de invitados" ahora según leo han agregado el soporte de "Tether" para poder controlarlo desde el smartphone atravez de una aplicación oficial que está en el Google play :w0w:, pero da flojera actualizar además de que no tengo smartphone para poder probar que tal es su App "Tether". :cafe:
     
  4. gran roger

    gran roger Miembro frecuente

    Registro:
    7 Oct 2012
    Mensajes:
    171
    Likes:
    29
    Mi moden tiene la version 4 podre instalarle la version 5 eso es mi duda???
    Gracias