ayuda con mi nueva tarjeta de video

Publicado en 'Tarjetas de Video' por zemal, 5 Nov 2011.





  1. zemal

    zemal Miembro nuevo

    Registro:
    18 Jun 2009
    Mensajes:
    39
    Likes:
    0




    holas muy buenas

    lo q pasa esq ayer compre una ATI 6670 de 1GB con DDR5
    y resulta que ya la instale, pero al querer jugar MU me sale un error:

    MU:main.exe - error de aplicacion
    La instruccion en "0x0a736804" hace referencia a la memoria en "0x0000000".
    La memoria no se puede "read". Haga click en aceptar para finalizar este programa

    anteriormente jugaba normal con una Nvidia 9500 GT con ddr3 de 512mb.

    dejo las caracteristicas de mi pc:

    placa : dg31pr intel
    procesador: Core2duo a 2.5 ghz
    RAM: 2 gb a 800 mhz ----- noc si aca sea el problema por el mensaje q sale refiriendo a la memoria.
    DISCO DURO : samsung 250 gb
    fuente :coler master de 550W
    monitor: lg de 19"

    * por cierto a la hora de instalar los driver da 2 opciones :

    window xp 64
    window 7

    y mi xp es de 32bit noc si talves tenga algo q influir.


    que solucion podria darle. gracias por atencion prestada
     
    Última edición: 5 Nov 2011


  2. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,471
    Likes:
    3,275
  3. zemal

    zemal Miembro nuevo

    Registro:
    18 Jun 2009
    Mensajes:
    39
    Likes:
    0
    claro , primero desinstale el driver de nvidia y luego saq la tarjeta nvidia.
    despues puse la tarjeta ati y precedi a instalar su driver.

    probare instalando ese driver q m pusiste a 32 bit.

    ----- mensaje añadido, 05-nov-2011 a las 21:46 -----

    el problema aun persiste incluso volvi a instalar el juego noc cual es el problema:cray::cray:
     
  4. zemal

    zemal Miembro nuevo

    Registro:
    18 Jun 2009
    Mensajes:
    39
    Likes:
    0
    holas porfas alguien me podria ayudar
     
  5. Ganster98

    Ganster98 Suspendido

    Registro:
    28 Mar 2011
    Mensajes:
    934
    Likes:
    71
    Esa error me salia cuando jugaba Half Life 2 con una VGA integrada , cambie la vga a una dedicada y ya no tenia problemas. Pero yo solucionaba eso , colocando todos los archivos de partida guardada en solo lectura.

    Tu problema se debe a cambios en el hardware. Como dicen , limpia tu PC de drivers antiguos con el CCleanes , tambien el registro. Desinstala , si lo tuvieras , el Physis de Nvidia en el panel de control.

    En caso que no funke , solo te queda formatear con Windows 7 Sp1 32 bits , tambien asegurate de instalar el driver correcto para tu VGA.

    Tambien , busca "actualizaciones para el juego" , parches , y otros metodos de exe.
     
  6. evolutionx

    evolutionx Miembro frecuente

    Registro:
    1 Nov 2011
    Mensajes:
    75
    Likes:
    5
    Definitivamente aun existe algun driver de Nvidia que produce el error. intenta desinstalar todos los drivers de video e instala el de ATI; si el problema persiste lo mejor seria que formatear la máquina.
    Saludos