Ayuda con mi Pc

Publicado en 'Hardware General' por Judai_kun, 8 Jun 2015.





  1. Judai_kun

    Judai_kun Miembro frecuente

    Registro:
    28 Ene 2013
    Mensajes:
    86
    Likes:
    5




    Buenas Tardes Compañeros de PeruHardware en esta ocasión acudo a ustedes para que me ayuden con este problema que tengo:
    Sucede que desde hace una semana que cuando ENCIENDO mi PC es decir le doy al botón de encendido ,el cooler del CPU empieza a girar y el ventilador de la Tarjeta de Video también ,pero no hay imagen en el monitor y ni se encienden las luces del teclado ni del mouse, pero cuando la DESCONECTO de la corriente es decir saco el enchufe del tomacorriente y lo dejó así por varias horas la vuelvo a encender y enciende normal.
    ¿Cual podría ser el problema?
    Especificaciones de mi PC:
    AMD Phenom x 4 9350
    Ram Adata 2Gb x 400Mhz
    Tarjeta de Video Msi HD 7730
    Disco Duro WD Caviar Blue 250GB
    MotherBoard Asrock 960 GC GS FX
    Fuente de Poder Cooler Master Thunder 500W
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Esa placa tiene VGA integrado, prueba dándole una limpieza y prendiéndola sin la tarjeta de video
     
  3. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    es la mainboard
     
  4. galessandro

    galessandro Miembro frecuente

    Registro:
    21 Mar 2012
    Mensajes:
    232
    Likes:
    26
    pueden ser muchas cosas, yo te diria que descartes primero la fuente, consiguete una prestadita y prueba.
     
  5. manolo188

    manolo188 Miembro maestro

    Registro:
    27 Ene 2011
    Mensajes:
    288
    Likes:
    32
    Primero, dale una buena limpieza, prueba las ram una por una si están bien, descarta si es el video, sacando la tarjeta de video y haciéndola funcionar con el integrado. Trata de iniciar tu pc solo con lo más básico sin discos sin lectora sin tarjeta de video. Con una ram intercalándolas. Espero ayudarte con estos consejos
     
  6. danielperu

    danielperu Miembro de plata

    Registro:
    2 Jun 2011
    Mensajes:
    3,028
    Likes:
    1,044
    es placa o fuente.
    tienes 2 modulos de Ram? prueba dejando solo 1.
     
  7. Andres1

    Andres1 Miembro maestro

    Registro:
    11 Nov 2014
    Mensajes:
    499
    Likes:
    155
    puede ser varios factores,descarta probando con otra fuente.si la con la otra fuente te pasa lo mismo puede ser placa..
     
  8. imeireparo

    imeireparo Miembro de bronce

    Registro:
    8 Ene 2015
    Mensajes:
    2,008
    Likes:
    168
    es la placa sino da energía a los periféricos pero primero prueba con otra fuente para descartar y dale un buen mantenimiento a tu pc antes