1. ¿Buscando nuevo operador? Revisa nuestro comparativo de planes de telefonía celular haciendo clic aquí.
    Ocultar anuncio

ayuda con mi sony ericsson w910i

Publicado en 'Celulares' por ivans, 7 Oct 2008.





  1. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0




    bueno lo primero es q este celular me lo mandaron de italia (por q en peru figuraba en el catalogo de movistar pero decia proxima mente) loa bueno del celular es q agarra el chip movistar y claro y todo bien asta q un dia mi cel se apago solito cuando me llaman cuando conecto el cable usb se apaga (osea no puedo subir ni vajar info) y ya lo ultimo es q mis juegos y aplicaciones java ya no funcionan a hora fui a un tecnico y me dijo q me va a cobrar 70 soles x q dice q tiene un virus q esta malogrando el cel otro es q el sofward esta malo por eso asi q no se q acer q me recomiendan ustedes?? ayuda porfavor!!
     


  2. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Pues mira eso del virus es FALSO

    Es un bug en el firmware.

    Sucede que los técnicos acá inventan cada maravilla xD antes leí que eran "los cristales"

    Mira . tu telefono no es de aquí y está liberado. entonces creo que podríamos actualizar sin ningun problema .


    Descarga el Sony Ericsson Update Service en el link de abajo y sigue sus instrucciones :D :

    http://www.sonyericsson.com/cws/support/softwaredownloads/detailed/updateservice/w910i?cc=pe&lc=es

    Si no lo lograra actualizar pues te recomendaría con un amigo que sabe lo que hace .

    Es fácil e intuitivo, el programa te dice de todo, como para un niño de 2 años.
     
  3. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    supongo q si eso me dijeron pero el problema es q no acepta coneccion usb ni nada conecto el usb y automatica mente se apaga y los botones se ponen rojos y cuando saco el cable se reinicia y otra cosa mas es q cuando conecto los audifonos la pantalla parpadea y espero un ratito y regresa a su estado y parpadea tambien cuando entra una llamada o un mensaje :S:S no se x q
     
  4. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Suena a hardware ..... no hay un cortocircuito en el conector del W910? de todas maneras sugiero la actualizacion, pero prueba con lo que puse arriba (necesitas usb pero usará otra manera para conectarse, ya lo veras mas claro cuando estes ahi)
     
  5. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    otra cosa mas sabes x q no esta disponible el sony ericsson w910i con tecnologia 3g?? y entre varios madolos aparte del q mensiono x q si te das cuenta en elcatalogo de claro sale no dispone de tecnologia 3g para latino ameria algo asi, otra cosa mas mi prima trajo otro de italia y me e dado cuenta q asta se puede ver television con ese celular pero es super tiene de todo bueno en italia su desarollo es completo aqui le falta!! :(


    bueno gracias voy a intentar mas tarde por q voy de salida pero supongo q la otra coneccion es via b
    bluetooth y la pc no dispone bueno deja intento y si no puedo te digo aver si me puedes ayudar en algo mas muchas gracias :)
     
    Editado por el moderador: 7 Oct 2008
  6. xxxluis

    xxxluis Miembro nuevo

    Registro:
    12 Jun 2007
    Mensajes:
    18
    Likes:
    0
    yo tengo uno y nunca me ha pasado eso.. no c t habra caido..al agua??
     
  7. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    como crees si me ubiera caido al agua ia no funsionaria no crees?
     
  8. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14

    Pues usa el cable de datos pero de una manera diferente..... en ningun caso bluetooth.

    El W910 no puede usar las redes 3G de aqui por que no tiene la banda HSDPA 850mhz, sólo la 2100.

    Conosco de cels que se ahogaron y la pudieron contar, no deberías tomar esa actitud...
     
  9. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    no puedo se pone rojas las teclas cuando pongo el cable usb sera x q no esta cargado completa mente mañana intento con la bateria completa aver q onda
     
  10. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Prueba la actualizacion.......... de todas maneras necesitas la batería llena asi que ya me cuentas mañana
     
  11. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    ia se actualizo funcionan cosas q no funcionaban pero :S el usb no funciona ace q se apage solo
     
  12. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Lo actualizaste con el programa que te pase? :o
     
  13. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    si con el programa q me dijistes pero a un tengo fallas con el usb
    :S
     
  14. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    :(ayudaaaa no entiendo por que si me funciono el usb para acer la actualizacion que me dijo kross pero ya funciona todo pero mi cable USB no funciona se apaga cuando pongo el cable a que se devera? alguien q sepa
     
  15. kross

    kross Miembro de bronce

    Registro:
    24 Feb 2008
    Mensajes:
    1,738
    Likes:
    14
    Te refieres a que si pudiste actualizarlo? (En actualizacion el USB entra en Modo Flasheo y no en Modo de Almacenamiento como lo haría normalmente) ....


    Que raro :S entonces no pareciera ser HW sino SW... pero si actualizaste entonces SW debería quedar descartado :S....
     
  16. amielrob

    amielrob Miembro maestro

    Registro:
    4 Dic 2008
    Mensajes:
    728
    Likes:
    9
    este es otro sony ericsson que tambien salio tan defectuoso desde fabrica :uhm:
     
  17. kevin_arthur

    kevin_arthur Suspendido

    Registro:
    21 Set 2008
    Mensajes:
    229
    Likes:
    0
    anda no creo que sea algo mal de fabrica
    virus nika no es symbian
    y bueno no se debe ser hardware poes

    suerte ojal lo arregkles =)
     
  18. amielrob

    amielrob Miembro maestro

    Registro:
    4 Dic 2008
    Mensajes:
    728
    Likes:
    9

    aunque no lo creas es cierto , algunos sony ericsson ya vienen con esas fallas como el k850 w910, k550 , w300 , etc , pero son algunos
     
  19. ivans

    ivans Miembro nuevo

    Registro:
    18 Set 2007
    Mensajes:
    16
    Likes:
    0
    la actualizacion es muy buena le puso asta juego nuevos y me devolvio todo lo que se borro y todo pero es raro x qe si funciona la actualizacion pero el usb nada se apaaga ni bien lo conecto y se pone rojo qe mal derepente y esta falla y cada tecnico me dice cosas diferentes x eso no lo arreglo me da miedo ke lo malogren peor en fin asta tube internet gratis pero ya fue jajajaja si saben de algo aver si me ayudan gracias
     
  20. Joseca

    Joseca Miembro frecuente

    Registro:
    24 Jul 2008
    Mensajes:
    115
    Likes:
    1
    mmmmmm...
    El cable USB que tienes es original o es el genérico?

    Otra cosa, has intentado darle un master reset?
     
Etiquetas: