ayuda con mk

Publicado en 'Redes Inalámbricas' por Kamicase, 7 Jun 2012.





  1. Kamicase

    Kamicase Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    417
    Likes:
    6




    Hola amios e virtualizado em mk y el wxp, mi cliente wxp normal entra a inter, pero mi duda es cuando bloqueo el facebook o cualquier pagina no me bloqueda ahi le adjunto todos los pasos que e echo ó estoy asiendo un paso mal, espero que me puedan aclarar si estoy haciendo algun paso mal.

    Mi Red

    [​IMG]

    Uploaded with ImageShack.us


    Mi Mk virtualizado

    [​IMG]

    Mi W xp virtualizado

    [​IMG]



    Interfaces por defecto

    [​IMG]

    Uploaded with ImageShack.us


    Configuro las interfaces de Red donde ay transmision es la WAN

    [​IMG]

    configuro las ip de la wan y la lan

    [​IMG]

    Ip configurados

    [​IMG]


    configuro el firewall

    [​IMG]

    configuro el firewall
    [​IMG]

    Enmascarando Red

    [​IMG]

    Red enmascarada
    [​IMG]


    configuramos el ip del router
    [​IMG]

    Configuramos el ip del router



    [​IMG]

    pongo el ip del router
    [​IMG]

    hago ping y no a ay tiempo de respuesta, pero sel cliente con wxp si tiene inter,
    voy a configurar el DNS

    [​IMG]

    configuro el ip en el cliente wxp

    [​IMG]

    si ay inter en el cliente wxp

    [​IMG]


    Configuro el DNS
    [​IMG]


    Pongo el DNS de mi Proveedor
    [​IMG]

    ahora como esta configurado el DNS de mi proveedor , si ay tiempo de respuesta
    [​IMG]

    Configuro el Web Proxy


    [​IMG]

    Habilito el Web Proxy

    [​IMG]


    bloqueo facebook mediante dst host:
    [​IMG]

    Facebook bloqueado por web proxy

    [​IMG]

    bloqueo facebook mediante path host:

    [​IMG]

    pagina bloqueada por web proxy
    [​IMG]

    configuro el ip en el cliente w xp, y normal entro a inter
    [​IMG]

    entro a facebook
    [​IMG]

    y normal entra !!!, cual es el pasoq estoy haciendo ?
    porq no me bloquea el facebook ?

    [​IMG]

    Porq no me bloqueda el facebook, espero que me puedan aclarar q paso estoy haciendo mal.....
     
    Última edición: 7 Jun 2012


  2. apuyaya

    apuyaya Miembro nuevo

    Registro:
    5 Abr 2011
    Mensajes:
    12
    Likes:
    0
    mmm .. creo que te falta colocar el source .. o rango de ips que cumpliran esta ultima regla .... la del face ..

    Saludos.
    w.
     
  3. alternet

    alternet Miembro frecuente

    Registro:
    11 Feb 2012
    Mensajes:
    145
    Likes:
    13
    uhmm bueno .. primero quisiera saber si ambas maquinas virtuales estan la misma PC si es asi ...

    deberias cambiar . la configuracion de la red de cada maquina virtual .. deberia ser ."adaptador Puente" luego seleccionar la tarjeta por la que va a salir.

    luego de eso tienes que estar seguro que tu WXP virtualizado este saliendo a internet realmente por el MK y no por la conexion directa a itnernet que asumo tiene su PC BASE.
    quiza ese el motivo por el cual facebook te sigue cargando ..

    primero seria bueno saber si estan en una sola maquina las dos Virtual Machines.

    saludos
     
  4. Kamicase

    Kamicase Miembro maestro

    Registro:
    30 Mar 2011
    Mensajes:
    417
    Likes:
    6
    si estan en uan sola pc, faltaba poner el DNS en transparente
     
  5. tonyvzla

    tonyvzla Miembro frecuente

    Registro:
    6 Ene 2012
    Mensajes:
    203
    Likes:
    5
    Hola buenas tarde saludos, no soy muy ducho en consola pero quiero lograr lo sigueinte:
    1- Usuario activo en hotspot sacarlo algo asi:
    2 luego creo el scheduler para que se ejecute el script
    3 lo desactivo de la cuanta de usuario y creo un script parecido al 1, pero no logro que el 1 haga su funcion que hago mal?