Ayuda con Nvidia GeForce FX 5500 OC Overclocked PCI 256 MB DDR

Publicado en 'Tarjetas de Video' por Saybaba, 28 Set 2008.





  1. Saybaba

    Saybaba Miembro nuevo

    Registro:
    13 Ene 2007
    Mensajes:
    41
    Likes:
    0




    Hola gente quisiera que me ayuden con este problema, resulta que tengo una tarjeta: GeForce FX 5500 OC Overclocked PCI 256 MB DDR(todo eso dice en la caja) y quiero instalarla en una placa madre PCCHIPS 925G, la instalacion es normal como cualquier hardware pero...cuando tendria que cargar el EXPLORER de windows se queda la pantalla totalmente en NEGRO, no carga nada, ahora como no soy un experto como los participantes de este buen foro, quisiera que porfavor me guien a travez de la instalacion de la placa de video porque de hecho que algo no esta saliendo bien o no estoy haciendo bien, ojala mi problema tenga solucion ya que me urge ps la integrada de video de la PCCHIPS es una s3 pro y como ya sabran es muy mala la calidad de esta.

    PD: Porfavor si a lo mejor no son compatibles ambas placas u otro cosa porfavor expliquenme porque !!!...gracias.
     


  2. boznia

    boznia Miembro maestro

    Registro:
    30 Set 2007
    Mensajes:
    915
    Likes:
    82
    fijate q tu cable este conectado a tu tarjeta grafica y bien ajustado. cuando prendas tu Pc entra a la bios y desactiva tu video integrada, creo q es la ocion vga y pones agp lo cual es tu placa no? espero q te halla servido de ayuda
     
  3. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    No existe tal opción de desactivar video integrado... Cuando se introduce la tarjeta al slot AGP, se abre un puente y se desactiva automáticamente el video integrado.

    Por cierto, intenta reinstalar windows con los drivers actualizados. Ten en cuenta que esa PCCHIPS M925G es una placa con muchas incompatibilidades, quizá sólo te permita colocar una tarjeta AGP 4x o menos.
     
  4. Dark Hero

    Dark Hero Suspendido

    Registro:
    29 Set 2008
    Mensajes:
    8
    Likes:
    0
    Tengo entendido que puedes visualizar la pantalla de la bios de la PC y que el problema ocurre cuando esta por entrar al S.O. bueno lo primero que tienes que hacer (para evitar cualquier problema) es entrar a modo a prueba de fallos y desabilitar el video integrado o quitar el driver vuelve a iniciar tu S.O. para que reconosca tu nuevo hardware de video.

    PD. Si es que el problema no se soluciona trata de responder para que te podamos dar mas ayuda.