ayuda CON THUNDERCACHE 6

Publicado en 'Redes Inalámbricas' por ALIENSWIFI, 16 Set 2011.





  1. ALIENSWIFI

    ALIENSWIFI Miembro nuevo

    Registro:
    29 Abr 2010
    Mensajes:
    12
    Likes:
    0




    despues de varios dias intentando instalar thundercache 6 EL DE 500 CONEXIONES LICENCIA FREE LO PUDE LOGRAR AHORA QUISIERA Q ME AYUDEN PARA Q HAGA CACHE THUNDER DESDE MICROTIK tengo un rbmicrotik 750g UNA INTERFACE THUNDER 192.168.2.1/24 IP DEL THUNDER 192.168.2.2 SOLO ME FALTARIA LA CONFIGURACION PARA Q EMPIECE A TRABAJAR EL THUNDERCACHE .


    MUCHAS GRACIAS...
     


  2. joemg6

    joemg6 Miembro maestro

    Registro:
    5 May 2010
    Mensajes:
    455
    Likes:
    198
    Si configuraste en el Panel del BmSoftware y configuraste en el thunderview tu user y pass tambien que te reconosca el disco duro para que haga cache solo faltaria las reglas de redirección
    Código:
    /ip firewall address-list
    add address=192.168.2.2 disabled=no list="IP Thunder"
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redireccion a Thunder6" disabled=\
        no dst-port=80 in-interface=LAN protocol=tcp \
        src-address-list="!IP Thunder" to-addresses=192.168.2.2 to-ports=8080
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Full Cache TC6" content=\
        "X-Cache: HIT" disabled=no new-connection-mark=cacheconn passthrough=yes \
        protocol=tcp src-address=192.168.2.2
    add action=mark-packet chain=forward connection-mark=cacheconn disabled=no \
        new-packet-mark=cachepacket-TC6 passthrough=yes
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=4M name="Full Cache TC6" packet-mark=cachepacket-TC6 parent=\
        global-out priority=2 queue=default
    
    Recuerda que el Thundercache 6 Free (ThunderADS) tiene limitaciones, dentro de ellas esta que no puedes hacer Parent Proxy.
     
  3. ALIENSWIFI

    ALIENSWIFI Miembro nuevo

    Registro:
    29 Abr 2010
    Mensajes:
    12
    Likes:
    0
    gracias men no puedes hacer Parent Proxy.ya fue tonces tendre q instalr la version 3.1 otra tortura...mas...
     
  4. yuriwifi

    yuriwifi Miembro maestro

    Registro:
    11 Nov 2009
    Mensajes:
    955
    Likes:
    61

    tortura? si esta posteado el manual paso a paso como para niños de inicial jejeje!!!
     
  5. elberex

    elberex Miembro frecuente

    Registro:
    8 Jun 2009
    Mensajes:
    244
    Likes:
    1
    saludos, una consulta... para cambiar la ip del servidor thunder 6 se ke existe un comando pero no lo recuerdo.... alguien tan gentil podria por favor absolver mi duda...