Ayuda con USB traseros

Publicado en 'Hardware General' por Kurowaru, 1 Set 2015.





  1. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84




    Buenas noches PH. Necesito ayuda con los USB traseros (los del back plate) de mi desktop. No puedo decir que no functionan al 100% porque por ejemplo cuando conecto el mouse este prende sus LEDs por menos de un segundo XD, si trato de poner un thumbdrive no 'sirve', si dejo cualquier usb en la parte de atrás al momento de que bootee el BIOS este se congela... No creo que sea SW porque hago dual boot (windows & Ubuntu) No estoy seguro de la causa pero hoy conecte un adaptador USB a 3.5mm hembra y no me fije si antes de eso los USB no servian (puede que haya sido eso?). Algunos tips? (hace años que no toco hardware x-x) Gracias por adelantado :)
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Qué placa base tienes y qué versión es su bios?
     
  3. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,440
    Likes:
    1,060
    Desactiva el booteo por usb desde la bios. :yeah:
     
  4. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    No idea tendria que hacer un reboot, edito el post cuando sepa :) lo único que se es que es una olidata recontra vieja e_e
    A ver, si no me equivoco:
    N61PC-M2S
    Probaré aunque lo dudo, gracias
     
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Placa Biostar?
     
  6. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    No estoy seguro... (sorry, como dije, hace años que no toco HW)
    Esto es lo que saque al ejecutar "sudo lshw"
    *-core
    Description: motherboard
    Product: N61PC-M2S
    Vendor: olidata chile S. A.
    *-Firmware: 0
    Description: BIOS
    Vendor: Phoenix technologies, LTD
    Version: 6.00 PG
    Date: 02/19/2009
    Aunque creo que si... La última vez se me ocurrió buscar actualizaciones para la BIOS y lo único que encontré fue Biostar, si es que ayuda en algo trae una 6150se integrada...
     
  7. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Derrwpente es un virus, hay algunos que bloquean los USB cuando los conectas
     
  8. Kurowaru

    Kurowaru Miembro maestro

    Registro:
    21 Nov 2014
    Mensajes:
    664
    Likes:
    84
    Tanto asi que ni en el BIOS sirven? (Digo, si no se prenden los LEDs del mouse significa que no está funcionando, no?)
    Bueno, 'encontré' una solución temporal al menos (para no estar sin mouse) solo era cuestión de quitarme la flojera, arreglé los USB frontales (que yo mismo había ca..go e_e) y ahi lo tengo conectado... De todas maneras me gustaria solucionar el problema/arreglar los posteriores.
     
  9. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,137
    Likes:
    267
    llevala a algun tecnico bueno, de seguro algo falla en la placa, algun chip o cosas asi
     
  10. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    Es una falla de los fusibles o del mismo chip q controlq los usb traseros si en ubuntu yambien moatro ese error lo mejor es cambiar de placa antes de q muera y se leve algo mas consigo​
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Esa placa es antigua y parece que ya están mal los puertos USB.
     
  12. royer86

    royer86 Miembro maestro

    Registro:
    8 Jul 2009
    Mensajes:
    360
    Likes:
    37
    q raro poner default settings la placa tal vez ese sea el problem o ya es momento de jubilarla XD