Ayuda con video

Publicado en 'Tarjetas de Video' por ALFYROS2008, 11 Ago 2014.





  1. ALFYROS2008

    ALFYROS2008 Miembro nuevo

    Registro:
    10 Mar 2014
    Mensajes:
    32
    Likes:
    0




    Buenas tardes, una ayuda, tengo el siguiente hardware: placa madre ASROCK p4i45GV R5.0 socket 478 con procesador intel pentium (r) 4 de 2,8 GHZ /1 Mb / Bus 533, con tarjeta grafica nVIDIA Geforce 6200 AGP x4x8, DDR2, 256 Mb, con 2 GB de ram y disco duro ide de 40 GB (el cual esta solo con el windows Xp by Guanako del 2009 y los programas elementales), lo que me rompe la cabeza es por que cuando juego plantas contra zombis (el 1) se lentea y eso que he visto los requerimiento minimos y estan muy por debajo de mi hardware actual, ojo he instalado directx9 y los drivers oficiales para la tarjeta de video que tengo, igual el left 4 dead (1), no se lentea pero todo se ve claro, como si fuese de dia, paredes blancas sin esa oscuridad tenebrosa que caracteriza el juego, la verdad no se que hacer, y kisiera todavia botar esta PC, pues aun trabaja bien, espero sus comentarios de ayuda, gracias
     


  2. jorgeandresb3

    jorgeandresb3 Miembro de bronce

    Registro:
    24 Feb 2013
    Mensajes:
    2,380
    Likes:
    398
    me parece que es la tarjeta de video es tu limitante....
     
  3. lemat

    lemat Miembro de bronce

    Registro:
    19 Set 2010
    Mensajes:
    1,055
    Likes:
    187
    el left 1 no necesita tanto video, a lo mejor son algunos efectos y la resolución del otro juego los que te lagean, de todas maneras es una tarjeta bien basica la que tienes, yo tengo la misma,bajale la resolucion y observa como se comporta, en mi caso se lageaba con unos videos HD y era porque le habia dado demasiada resolucion como para que trabaje bien
     
  4. ALFYROS2008

    ALFYROS2008 Miembro nuevo

    Registro:
    10 Mar 2014
    Mensajes:
    32
    Likes:
    0
    Holas de nuevo por aki, tengo problema con el plantas contra zombis 1 , entonces debe ser como me dicen que la tarjeta que esta fallando, pues este juego deberia correr sin ningun problema no?... gracias
     
  5. Tekcesar

    Tekcesar Miembro frecuente

    Registro:
    6 May 2014
    Mensajes:
    97
    Likes:
    8
    no es la tarjeta integrada, se desconfiguro tu juego, vuelvelo a descargar e instalar, :hi: