Ayuda configuracion de modem y router

Publicado en 'Redes Inalámbricas' por parkabuela, 22 Feb 2011.





  1. parkabuela

    parkabuela Miembro frecuente

    Registro:
    13 Dic 2010
    Mensajes:
    108
    Likes:
    8




    Tengo un servicio de cablemodem Starglobal de Arequipa de 4 megas. El modem que me dieron fue el DOCSIS Cablemodem Ericcson HM200c. Tiene Conector RJ-45 y USB. Está conectado a un Router TPLink TP-WR541G para que pueda repartir el internet. A ese router tengo conectado un switch y de ahí reparto a otros switch y routers configurados como AP.

    El problema es que una vez apagadas las PCS, cuando las vuelven a encender al día siguiente, varias no tienen internet y la forma de habilitarlas es desconectando el router y switch en ese orden y volviendo a conectarlos y recién ahí puedo tener internet. En el caso de los wireless, en el Windows tengo que eliminar la conexión y deshabilitar el adaptador y volverlo a encender y si tengo suerte vuelve la internet o repetir los pasos. Pareciera que pierde la asignación de IPs pese a que el router principal que lo reparte esta como DHCP.

    Alguien me puede ayudar que está mal en esta red?. Necesito algún otro router que maneje mejor la red?.

    http://img843.imageshack.us/img843/2618/configo.jpg

    [​IMG]
     


  2. yuriwifi

    yuriwifi Miembro maestro

    Registro:
    11 Nov 2009
    Mensajes:
    955
    Likes:
    61


    asi es mano es por eso mismo ami tambien me paso lo mismo con 11 pc lo tenia todas en dhcp y al apagar todas y volver a prenderlas salia conectividad nula o limitada solo le puse ip manual a cada una y deshabilite el dhcp del router y listo.
     
  3. parkabuela

    parkabuela Miembro frecuente

    Registro:
    13 Dic 2010
    Mensajes:
    108
    Likes:
    8
    Acabo de ver en un fórum en Portugués que hablaban de clonar el MAC address. Lo hice y parece que funciona. He probado y ya no las pierdo. La seguiré chequeando. El problema ahora es que no se realmente como funciona y el por qué tengo que hacerlo así. Debo suponer que el router necesita tener un mac local para poder hacer su tarea.