Ayuda:Configurar RB750en Modo Puente (No BRIDGED en Modem ADSL) con Hostpot

Publicado en 'Redes Inalámbricas' por hans01, 26 Abr 2013.





  1. hans01

    hans01 Miembro nuevo

    Registro:
    29 Ago 2010
    Mensajes:
    41
    Likes:
    0




    Hola a todos los participantes a éste gran foro.

    Actualmente tengo instalado un servidor en Debian y lo que se desea en generar un Servidor DHCP y Hostspot empleando un RB Mokrotik (RB750 por ejemplo) por lo cual el RB no debería enmascarar las conexiones que pasen por él y ademas activar un Hotspot para hacer login de las IP's que no esten registradas.

    Internet
    |
    Proxy (192.168.10.254)
    |
    Swich ------ Usuarios (192.168.10.1-192.168.10.60) (IP Manual)
    |-- RB750 -- Usuarios (192.168.10.100-150) (DHCP y Hostpot)

    RB750: eth1 --- 192.168.10.252
    eth2 --- 192.168.10.253



    Sé que le Mikrotik sirve muy bien como Router y puede administrar todo eso haciendo enmascaramiento, pero ya tengo implementado un servidor y necesito que todo lo que pase a travez del RB750 sea transparente al proxy, es decir no lo enmascare en una solo IP y salga a travez de la Eth1.

    Saludos y espero puedan ayudarme.

    PD: Adjunto la configuracion q tengo actualmente y funciona el "no enmascaramiento" pero no puedo hace hotspot. Tambien tengo creado un Bridge entre Eth1 y Eth2 pero no puedo exportarlo :cray:

    /ip address
    add address=192.168.10.252/24 disabled=no interface=ether1 network=192.168.10.0
    add address=192.168.10.253/24 disabled=no interface=ether2 network=192.168.10.0

    /ip firewall nat
    add action=accept chain=srcnat disabled=no out-interface=bridge1

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.254 scope=30 target-scope=10


    Me dijeron que cree una interfaz distinta con ruteo estatico para que no enmascarar pero no se como hacerlo :(. Agradeceré puendan decirme como hacerlo para poder hacer funcionar el MK segun lo indicado.

    Gracias :hi: