AYUDA! - Consecuencias que da una memoria ram malograda?

Publicado en 'Hardware General' por blue3000ssj4, 17 Oct 2012.





  1. blue3000ssj4

    blue3000ssj4 Miembro maestro

    Registro:
    30 Ene 2011
    Mensajes:
    458
    Likes:
    34




    Hola gente de Peruhardware, resulta que compre una memoria en willson para un pata , (zocalo 478 pc-chip m925), hicieron que levante más no el sistema , se veia todo bien, el caso es que al colocar la memoria en la computadora de mi pata, esa ya tenia una memoria ddr1 bus 266 de 256mb , la que compre era de 512mb bus 266, las puse , prendio pero demoró un poco la reconocio todo , la cosa es que servia y de ahi comenzo a fallar el sistema (windows xp sp3), salia que ocurrio un error en casi todas las aplicaciones hasta internet, etc etc, de ahi se reinicio y salia que faltaba un archivo de windows (era de system 32 si no me equivoco), la cosa es que pensaba que facil era el disco duro, por que días antes la compu se reiniciaba y todo osea ya ni cargaba el sistema se quedaba en el logotipo de windows xp y cargando y se reiniciaba, la cosa es que la formatee reinstalé el sistema y todo ok, bueno paso lo mismo como les decia , de nuevo formatee la compu reinstale el sistema comenzo un poco rápido y de ahi lento de nuevo pero mas lento que con la ram de 256mb o por ahi, se instalo todo arrancó el sistema y de nuevo quize instalar programas y controladores y decian no se puede iniciar el programa etc etc, de ahi los drivers tampoco no se podia tener acceso al disco de arranque o donde se va a copiar etc y así varios errores , ni a internet explorer entraba, a tal caso que abri el cpu z y se cerró a los 5 segundos y luego se reinicio, cambie de posicion las memorias (por que las tenia con 1 banco de 256mb y otro de 512 mb(este el recien comprado)), y nada igual , bueno pase a retirar la memoria de 512mb la que compre hoy mismo, y bueno arranco normal ya no me salian los errores se instalo todo normal, bueno mi pregunta es a que se debe tanto problema por una memoria ram? es posible que tenga un virus la ram? disculpen la ignorancia, o que otra cosa podría tener? y por que ese conflicto con el sistema operativo al colocarla? , en pocas palabras al ponerla me bloqueaba de toda funcion en el sistema operativo y se reiniciaba como les comente, bueno de ahi como les dije dejandola con la memoria de 256mb trabaja normal y no pasa nada de eso, y probe la memoria de 256 mb sola en ambos slots para despejar la duda de que un slot este malogrado, bueno si alguien tiene experiencia con algo parecido en memorias aviseme y expliqueme a que se debe todo esto de antemano muchas gracias.!
    P.D.: mañana cambiaré la ram en willson tiene garantia !
     


  2. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,476
    Likes:
    3,276
    Deberías probar poniendo sólo la memoria de 512MB, si los problemas persisten podría estar dañada, ser incompatible con la mobo (no me sorprendería de una PC-CHIPS) o con la otra de 256MB. Los virus se quedan residentes en la RAM solamente cuando ha cargado el sistema operativo; si apagas la PC, todo lo que había en ella se elimina (por algo se llama memoria RAM).
     
  3. doraemon

    doraemon Suspendido

    Registro:
    22 Ago 2012
    Mensajes:
    75
    Likes:
    11
    Repente le as comprado la memoria ram a un colega yunta del famoso y ya conocido ´´el experto´´ maistro profesor del instituto ``vender pc´s q solo funcionan 5 min´´ y despues no te conosco
     
    A deimos le gustó este mensaje.