ayuda en mikrotik...

Publicado en 'Redes Inalámbricas' por martinduro, 12 Mar 2010.





  1. martinduro

    martinduro Miembro frecuente

    Registro:
    30 Set 2009
    Mensajes:
    97
    Likes:
    1




    hola a todos,. soy un novato en el mundo del mikrotik, pero quisiera q a los q estan mas adelantados me den una ayudita para poder configurar el web-proxy para hacer cache de las paginas, intente con este texto q encontre x internet, pero nada de nada, en status sale 0. en hits, 0, apesar q abajo dice running como si estuiviera funcioano, ojala puedan echarme una manito, gracias:)
    el texto q encontre decia algo asi:

    [admin@MikroTik] ip proxy> set enabled=yes port=8000
    [admin@MikroTik] ip proxy> print
    enabled: yes
    src-address: 0.0.0.0
    port: 8000
    parent-proxy: 0.0.0.0:0
    cache-drive: system
    cache-administrator: "webmaster"
    max-disk-cache-size: none
    max-ram-cache-size: 100000KiB
    cache-only-on-disk: yes
    maximal-client-connections: 1000
    maximal-server-connections: 1000
    max-object-size: 2000KiB
    max-fresh-time: 3d
    [admin@MikroTik] ip proxy>

    ----

    [admin@MikroTik] ip web-proxy> set enabled=yes port=8000 max-cache-size=1048576
    [admin@MikroTik] ip web-proxy> print
    enabled: yes
    src-address: 0.0.0.0
    port: 8080
    hostname: proxy
    transparent-proxy: no
    parent-proxy: 0.0.0.0:0
    cache-administrator: webmaster
    max-object-size: 4096 KiB
    cache-drive: system
    max-cache-size: 1048576 KiB
    max-ram-cache-size: unlimited
    status: rebuilding-cache
    reserved-for-cache: 9216 KiB
    reserved-for-ram-cache: 2048 KiB
    [admin@MikroTik] ip web-proxy>
    [admin@MikroTik] > /ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat
    [admin@MikroTik] > /ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=dstnat protocol=tcp in-interface=ether1 dst-port=80 action=redirect
    to-ports=8080
    [admin@MikroTik] >

    -hice todo lo q decia pero ,, no hace hit, ni almacena paginas , y mucho menos veo q el disco este guardando algo,:(,pero en la parte del status dice running,
     


  2. celsoxvi

    celsoxvi Miembro de bronce

    Registro:
    1 Mar 2009
    Mensajes:
    1,196
    Likes:
    72
  3. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Te sugiero leer las normas del foro respecto a los títulos de los temas, deberías de ser más detallado en eso.

    Saludos.