ayuda error al instalar wine1.8 o 1.7 en elementary os freya

Publicado en 'GNU/Linux' por alexarana, 19 Dic 2015.





  1. alexarana

    alexarana Miembro maestro

    Registro:
    9 Nov 2015
    Mensajes:
    419
    Likes:
    17




    hola me sale este error al tratar de instalar wine 1.8
    [​IMG] [​IMG]
     


  2. gnox

    gnox Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    794
    Likes:
    252
    Usa playonlinux, con ese puedes instalar cualquier versión de Wine que necesites como el ultimo wine-staging-1.8 que tiene mejoras sobre el Wine normal.
     
    A leonmorlando le gustó este mensaje.
  3. alexarana

    alexarana Miembro maestro

    Registro:
    9 Nov 2015
    Mensajes:
    419
    Likes:
    17
    ya lo hice como indicas pero al parecer no se puede ejecutar programas portables cierto?
     
  4. gnox

    gnox Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    794
    Likes:
    252
    Para saber si un programa funciona o no con wine checa https://appdb.winehq.org/
     
    A leonmorlando le gustó este mensaje.
  5. alexarana

    alexarana Miembro maestro

    Registro:
    9 Nov 2015
    Mensajes:
    419
    Likes:
    17
    ok gracias:thx:
     
Etiquetas: