AYUDA: Estructura, configuración [EOC 2611P+ALPHA 15 DBI OMNI]

Publicado en 'Redes Inalámbricas' por kurozaki, 9 Dic 2010.





  1. kurozaki

    kurozaki Miembro nuevo

    Registro:
    27 Nov 2010
    Mensajes:
    42
    Likes:
    3




    ESTRUCTURA:
    [​IMG]

    Código:
    [B][U][COLOR="Red"]EQUIPO EMISOR:[/COLOR][/U][/B]
    [B]ACCESS POINT ENGENIUS EOC2611P
    ANTENA ALPHA OMNIDIRECCIONAL MULTIPOLARIZADA 15 DBI[/B]
    
    [B][I]CONFIGURACIÓN:[/I][/B]
    [B]Current Time:[/B]	Sat Jan 1 17:44:29 UTC 2000 
    [B]Firmware Version:	1.1.16 [/B]
    [B]Management VLAN ID:[/B] 	Untagged
    [B]Operation Mode:[/B]	Access Point 
    [B]Wireless Mode:[/B]	IEEE 802.11b/g Mixed 
    [B]Channel/Frequency:	2.432GHz (channel 05) [/B]
    [B]Profile Isolation:[/B]	No
    [B]Profile Isolation:[/B]	No 
    [B]Profile Settings
    (SSID/Security/VID):		1	WIRELESS WORLD/WPA-PSK/TKIP/1 [/B]
    [B]Spanning Tree Protocol:[/B]	Disabled 
    [B]Distance:[/B]	7 Km
    
    [B][I]WIRELESS ADVANCED SETTINGS[/I][/B]
    [B]Data Rate:[/B] AUTO
    [B]Transmit Power :  24 dBm 	 [/B]
    [B]Antenna:[/B] DIVERSITY	 
    [B]Fragment Length (256 - 2346):[/B] 2346 	 bytes 
    [B]RTS/CTS Threshold (1 - 2346) :[/B] 2346	 bytes 
    [B]Protection Mode : [/B]DISABLE 	 
    [B]WMM :[/B] DISABLE 	 
    [B]Channel Bandwidth  : [/B] 20 MHz	 
    [B]Distance (1-30km) :[/B]	7  km
    
    [B][U][COLOR="#ff0000"]SERVIDOR:[/COLOR][/U][/B]
    [B]MODELO:[/B] HP VECTRA VL400 MT
    [B]DISCO DURO:[/B] 40 GB
    [B]SISTEMA: PFSENSE 1.2.3 [Agregado LightSquid][/B]
    [B]MEMORIA RAM:[/B] 512
    [B]PROCESADOR:[/B] PIII 866 MHz
    
    [B][U][COLOR="#ff0000"]EQUIPOS CLIENTES:[/COLOR][/U][/B]
    [B]ACCESS POINT TP-LINK TL-WA500G
    CAJA DE CONEXIÓN ELÉCTRICA STRONGER 200x155x80[/B]

    Acabo de iniciar en esto de proveer internet inalámbrico, en colaboración de un familiar y un amigo ( quién me dejó estructurado y configurado como les he mostrado en la gráfica y detalles de configuración).
    Mi idea es poder abarcar 1km de forma estable, hasta el momento he realizado 3 pruebas:

    1º Prueba a 160 metros: tuve que colocar el equipo cliente a una altura de 5,2 metros para obtener una señal óptima a mi parecer, con ping al servidor entre 1-3 ms y ping al engenius de 2-6 ms. Con una señal 41-43 dBm.

    2º Segunda prueba a 450 metros : Se colocó el equipo cliente a distancias de 4, 5, hasta aprox. 6.5 metros, y los resultados de la señal respecto a estas alturas iban desde 2 dB hasta máximo 16 dBm. Cabe resaltar que existen tres casas de 3 pisos entre mi base y el cliente, no estoy seguro que con la altura de mi kit cliente haya logrado sobrepasar estos obstáculos.

    3º Prueba a 400 metros: Se colocó el equipo cliente a alturas de 5, 6 y 7 metros y la señal estuvo variando desde 14 dBm hasta 26 dB. Acá sólo existen dos casas de 2 pisos entre mi base y el cliente, y con la altura del kit cliente sí creo que he superado esos obstáculos sin embargo no han sido bueno los resultados obtenidos.

    Respecto a la distancia de otros proveedores, los más próximos están a 1.5 km, aquí anexo imágenes de los que puedo captar con mi antena, claro está que no todos deben ser proveedores:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    De momento sólo se me ocurre actualizar el firmware de mi equipo EnGenius, sin otra alternativa inmediata a probar, es por ello que acudo a personas experimentadas como ustedes y ojalá me puedan orientar en este tema.

    *¿Creen que actualizando el firmware logre funcionar como debería el equipo? ¿ Es fácil este proceso de actualización, no habrá problemas en el funcionamiento del equipo?

    *¿ Qué configuraciones deberían ser las adecuadas ?

    *¿ La estructura en mi base es la adecuada ?

    *¿ Los equipos clientes son los adecuados para lograr una buena estabilidad a las distancias que tengo prevista ( 1km ), o necesariamente tengo que usar también una antena “panel”? ¿Qué otros equipos kit cliente me recomendarían?

    *¿Con mi equipo actual y mi estructura tanto en base como en clientes, cuáles deberían ser los resultados reales?


    Estas son algunas de las interrogantes que tengo, desde ya les digo muchas gracias de por tomarse el tiempo de leer, estoy totalmente dispuesto a aprender, estaré muy atento a sus respuestas, ojalá puedan ayudarme por favor.

    Saludos a todos.
     
    Última edición: 9 Dic 2010


  2. Mahatma G

    Mahatma G Miembro maestro

    Registro:
    8 Oct 2010
    Mensajes:
    942
    Likes:
    125
    Para comenzar revisa la config del amigo jhonnathan0103, a mi me ayudo bastante, o sino agrega solo lo que te falte configurar:
    http://www.peruhardware.net/foros/showthread.php?t=116767
    Busca el canal que este menos saturado tu seguridad cambiala asi como la de esta config, para tus equipos clientes seria mejor que uses antenas panel tipo mariposa aca el amigo celsoxvi nos enseña como prepararlas:
    http://www.peruhardware.net/foros/showthread.php?t=116103
    Este video me parece fabuloso, pero por cuestiones de tiempo yo compro los circuitos de la antena ya preparados, armo la antena con su reflector y su cable pigtail y lo pego en la tapa de la caja de coneccion electrica y lo tapo con cuidado con el acces point dentro, bueno yo lo utilizo de ese modo, quizas aca en el medio haiga amigos con mas experiencia que te den unas mejores recomendaciones.
    Con respecto a la estructura de tu base no sabria darte una iopinion adecuada, pues yo tengo mi base parada con 2 palos de guayaquil de 6m c/u, pero lo que si tienes que ver es que tenga vista hacia tus futuros clientes.
    Para equipos clientes si es que aun los encuentras mejor usa el ap tp link wa501g o el satra wa501g, los nuevos tp link 500g noto que recibe la señal con 5db menos a comparacion de los modelos antiguos sin poe.
    Mi base es una nanostation2 con una antena omnidireccional hyperlink de 15dbi, mi enlace mas lejano con antena mariposa y un ap satra wa501 es a 500 metros y recibe la senal con 45dbm pings de 2-5 ms, y tengo 4 clientes enlazados con un mismo ap tp link 501 a 1km con una antena panel de 19dbi que compre en las malvinas, su circuito es como este: http://peruinalambrico.hostzi.com/panel18.jpg y recibe la señal entre 42 - 45db. Busca y lee los diversos temas en el foro hay encontraras mejores respuestas, yo solo te cite algunos. Saudos dede Lima.
     
    Última edición: 10 Dic 2010
  3. jhonnathan0103

    jhonnathan0103 Miembro de plata

    Registro:
    25 Dic 2009
    Mensajes:
    2,504
    Likes:
    158
    eL PROBLEMA EN Q TENGAS MALA RECEPCION es q no estas usando antena panel (o al menos no lo mencionas) usa al menos una antena de 14dbi. y A medida que vas llegando mas lejos solo cambia de antena por una de mayor ganancia. OJO PARA DISTANCIAS MAYORES SIGUE USNDO EL TPLINK DE 100MW PERO CON UNA ANTENA DE MAYOR DE GANANCIA X EJEMPLO DE 17 O 19, no se t vaya ocurrir dejarte llevar x los vendedores y kerer poner ekipos de 200 o 500mw..
     
  4. NETSOLPERU

    NETSOLPERU Miembro maestro

    Registro:
    3 Jun 2009
    Mensajes:
    538
    Likes:
    1
    Recuerda que estas trabajando en WIFI y esto siginifica tener una linea de vista directa entre el punto emisor y receptor, si donde estas ubicado es una zona plana debes tomar en consideracion la amplitud de}l angulo de apertura vertical de tu antena omni, eso significa que debes de tratar de efonar a tu antena, por alli te recomiendan usar antenas panel pues clñaro ahora es muy necesario lo mismo que un ap receptor con tanta interferencia es hora de que trabajemos en serio.Espero haberte ayudado.NETSOL - PERU