Ayuda gigabyte h97 gaming 3

Publicado en 'Placas Madre' por MantisK, 14 Oct 2014.





  1. MantisK

    MantisK Miembro maestro

    Registro:
    24 Oct 2013
    Mensajes:
    650
    Likes:
    118




    buenas acabo de comprar esa placa le puse un procesador de i7 4 generacion 2 memoras 4gb 1600 disco duroa 1 tera fuente thumper 550 tvideo gtx750 ..
    terminando de instalar el window
    empese intalar los driver de la placa pero cuando termine de instalar me sale ke no reconce el audio problema con el audio no se ke aser ( no hay ningun dipositivo de audio admitido disponible ) pero estan mis audifono y mis parlanates no se ke pasa)
     


  2. jegagoni

    jegagoni Miembro maestro

    Registro:
    16 Oct 2012
    Mensajes:
    590
    Likes:
    30
    instalaste los drivers de un cd ? ... a lo mejor hay nuevas actualizaciones en la web de la placa ...

    desconecta y vuelve a conectar el audio .... reinicia la pc ...
     
  3. MantisK

    MantisK Miembro maestro

    Registro:
    24 Oct 2013
    Mensajes:
    650
    Likes:
    118
    nada eso ya lo ise prove con parlantes con audifonos y hasta desintale el auidio y lo volvi instalar claro el SOUND BLASTER X-FI MB3 ke es de la placa
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Me paso 2 veces con unas placas gigabyte de diferente modelo al que tienes, solo me quedó mandarla por garantía desde esa fecha prefiero msi
     
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Primero debe estar instalado el controlador Realtek HD Audio, después instalas Creative SB X-Fi
     
    A Caracol limeño le gustó este mensaje.
  6. brdvouz

    brdvouz Miembro maestro

    Registro:
    30 Abr 2013
    Mensajes:
    326
    Likes:
    31
    yo tengo una z97 gaming 3 y el SOUND BLASTER X-FI MB3 no trae driver ese es solo un software o al menos a mi me paso asi, tuve que instalar el Realtek HD Audio y nada mas no uso el sound blaster xk no le veo utilidad...
     
  7. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    2,725
    Likes:
    602
    Se supone que esa utilidad debería usarlo sin problema, por algo viene con la placa, yo instalaba tranquilamente el "THX Tru Studio Pro". Procura descargarlos de la Web, primero instala el Driver Realtek 1150 y luego la utilidad de Sound Blaster.
     
  8. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,385
    Likes:
    1,464
    estas seguro que no detecta el audio

    podria estar desactivado en el bios

    o sino llevalo garantia
     
  9. MantisK

    MantisK Miembro maestro

    Registro:
    24 Oct 2013
    Mensajes:
    650
    Likes:
    118
    hola ya solucione el problema instale los driver directo de la pagina y listo ademas tiene un orden de instalacion
    primero se instala el Realtek DH Audio
    segundo sounb blaster X-FI mb3
    ademas estuve leendo casi todas las opciones ke se instalan en esta placa y dicen para ke no tengan problemas ke se tiene un orden de instalacion ejemplo
    Intel ® Rapid Storage Technology (Nota) Por favor, instale Microsoft NET Framework 4.5 en primer lugar.
    y tambien aSI
    Parche (Nota) Después de instalado el controlador IRST, por favor, instale el archivo Hotfix.
    LA VERDAD NO SE PARA KE SIRVEN PERO espero ke alguien me pueda iluminar con su sabia enseñansa ya ke solo se instalar el windowns y algunos driver de la pc xD nada bueno gracias y espero tambien aver ayudado en este tema