Ayuda InstallShield 2010 Service Pack 1 - No Responde

Publicado en 'Aplicaciones' por executor23, 27 Ago 2012.





  1. executor23

    executor23 Miembro frecuente

    Registro:
    18 Ago 2012
    Mensajes:
    103
    Likes:
    14




    Hola a todos, mi problema es el sgte:

    Estaba creando un instalador en el IS SP1, todo bien, me deja editar y todo pero cuando le doy a Build, osea para que cree el instalador en el Log sale creando archivo ******.cab y se queda parado, le doy clic y sale que dejo de funcionar, en el admin de tareas sale que no responde, he intenado 10 veces y nada, también lo he dejado correr por mas de 1 hora y no hace nada, se cuelga, alguien sabe porque pueda ser?

    Tengo Windows 7 Enterprise x64 y Kaspersky Antivirus 6 no sé si eso tenga algo que ver porque leí algo sobre eso.

    Gracias a cualquiera que se tome la molestia de responderme. :)
     


  2. Simio

    Simio Miembro frecuente

    Registro:
    24 Ago 2012
    Mensajes:
    62
    Likes:
    5
    Dale, no pensé que existía un software para hacer instaladores además de los plug-ins de los IDE de programación y WinZip con sus autoextraibles.
    Suelen ser problemas por lo general de aplicacion.
    Trata de darle un mantenimiento a tu pc, quiza por ahi limpiar bugs.
    Revisa cuan mal esta tu entorno de trabajo( en la oficina estuve como 2 meses con mi IDE de SQL Server a medias, a veces mostraba aspas y cuadros de error inesperados:) )
    Si encuentras algo mal pues reinstala.
    Esa sesión donde usas tus aplicaciones ha tenido problemas? etc etc.

    En todo caso si estas seguro que tu fierro aguanta al 100% ese InstallShield pues quitado e instalalo de nuevo, previo cambio de sesión y limpieza de bugs.. a veces no queda de otra.
     
  3. executor23

    executor23 Miembro frecuente

    Registro:
    18 Ago 2012
    Mensajes:
    103
    Likes:
    14
    Hola, gracias por responder, he limpiado toda mi PC manualmente y con programas (como CCleaner) y sigue igual, mi pc no es, tengo una AMD Phenom II X6 16Gb de Ram y NVidia GForce que no recuerdo ahora cual es, no entiendo que pasa con el programa, supongo que lo unico que me queda es formatear, pero antes voy a probar en una maquina virtual, mil gracias por responder, y sí, existen otras aplicaciones para hacer instaladores, antes usaba el InnoSetup con el InnoIDE hasta que me hablaron del Installshield, saludos.
     
  4. executor23

    executor23 Miembro frecuente

    Registro:
    18 Ago 2012
    Mensajes:
    103
    Likes:
    14
    Se arreglo con solo desactivar el antivirus, gracias de todas maneras.