[Ayuda] Problema con instalación de Driver

Publicado en 'Tarjetas de Video' por WMYomo, 27 Nov 2013.





  1. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223




    Hola amigos, ya pude hacer funcionar mi placa el problema era el proce que se habia dañado en fin, ahora estoy tratando de instalarle a mi placa;

    Tarjeta de video de 1GB ASUS 210 SILENT

    Pero al momento de instalar el driver este me lanza el problema de :

    EL INSTALADOR DE NVIDIA NO PUEDE CONTINUAR: Este controlador de gráficos no pudo encontrar hardware gráfico compatible


    Mi placa es la siguiente ;
    M2N-VM HDMI - Asus



    Por ahi lei que desactivando el video integrado y activando el dedicado desde la BIOS pero no se como hacerlo, ademas de ello no estoy seguro de que funcione bien ya que mi placa es DDR2 (en memorias) y la tarjeta de video es DDR3 PCI EXPRESS ...


    Espero su ayuda en esto y gracias de antemano.
     


  2. xeptyx

    xeptyx Miembro de bronce

    Registro:
    5 Abr 2009
    Mensajes:
    1,509
    Likes:
    158
    nada tiene que ver que sea gddr3 la vga y tu placa ddr2 eso no le tomes interes.
    manda el fabricante.
    ahora formateaste tu pc?? despues del cambio de micro??? supongo que si de no ser haslo asi evitas muchos problemas y reinstalas todo tranquilo sin problemas ahora si no kieres hacerlo entonces prueba bajando el ultimo driver de nvidia y listo.
     
  3. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223

    esto me pasa con el ultimo driver de nvidia... supongo que tendre que formatear haber si me salta el mismo error, en caso me salte lo mismo que deberia hacer ? seria un problema ya de hardware quiza murio o tienen reparacion estas tarjetas ?
     
  4. xeptyx

    xeptyx Miembro de bronce

    Registro:
    5 Abr 2009
    Mensajes:
    1,509
    Likes:
    158
    Si pasa lo mismo prueba con un driver anterior haber si pasa lo mismo
     
  5. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,389
    Likes:
    1,464
    no podra ser mala config del bios por lo que se hay que seleccionar como vieo principal el ppuerto pci express
     
  6. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223

    Asi es la configuracion actualmente de mi BIOS.

    Saludos. [​IMG]

    [​IMG]

    [​IMG]


    Disculpas por la calidad de imagen pero no tengo un celular decente actualmente...
     
  7. Karlen

    Karlen Miembro de plata

    Registro:
    29 Jul 2009
    Mensajes:
    3,983
    Likes:
    1,157
    Cuando instalas una tarjeta de video en cualquier mainboard éste automáticamente desactivará el video integrado para permitir que el video se procese a través de la tarjeta que has instalado. Las opciones del BIOS simplemente te permiten ver cuál es la opción que deseas activar como predeterminada, sólo si es que quieres que el video integrado sea el predeterminado tendrías que marcarlo como tal en el BIOS.

    El BIOS no tiene nada que ver con que tu sistema operativo reconozca o no la aplicación correcta de los drivers de nVidia.

    Ahora bien, si tienes salida de video desde la tarjeta de video la cosa no está tan mal.

    No has dicho nada del sistema operativo que estás usando ni si tu Windows ha sido modificado o no. Deberíamos empezar por ahí, qué versión de Windows estás usando (o tal vez estás usando Linux u otro sistema operativo). Además, si usas un sistema operativo de 64 bits debes usar drivers de 64 bits hechos para el sistema operativo que estés usando.

    Si has descargado los drivers desde la web de nVidia es probable que el archivo esté corrupto, revisa que el tamaño anunciado en la descarga es el mismo que tiene el archivo que descargaste, en todo caso intenta descargar un driver anterior. Eso sí, asegúrate que el driver que estás descargando sea compatible con la tarjeta que tienes, según lo que pones, tu tarjeta es una NVIDIA GeForce 210 por lo que el driver que descargues debería ser compatible con ella, usar un driver más actualizado pero para otro tipo de tarjeta mostrará el mensaje de error que mencionas.

    Los drivers que están hecho para esa tarjeta los puedes descargar desde:

    http://www.asus.com/Graphics_Cards/EN210_SILENTDI1GD3V2LP/#support

    Como ves los drivers son de octubre del 2012, no hay drivers más actualizados, al menos no avalados por ASUS.

    En la web de nVidia sí hay drivers actualizados a noviembre de este año:

    http://la.nvidia.com/download/driverResults.aspx/70198/la
    http://la.nvidia.com/download/driverResults.aspx/70216/la

    Si has probado con los drivers de nVidia y has tenido problemas a pesar de descargar correctamente el driver prueba con los que te da directamente ASUS, con esos no deberías tener problemas.
     
  8. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223

    Gracias por tu ayuda eh leido atentamente todo y no me ah funcionado, hoy lo probe en otra placa y simplemente esta nisiquiera prendio, no se si por que la fuente era muy pobre pero estoy empezando a pensar que mi tarjeta a muerto.

    PD:
    Utilizo W8 64Bit
    el video que me lanza es desde el VGA de la placa y no de la tarjeta
     
  9. Karlen

    Karlen Miembro de plata

    Registro:
    29 Jul 2009
    Mensajes:
    3,983
    Likes:
    1,157
    Si el video sale de la placa y no de la tarjeta es porque tu tarjeta no está funcionando, verifica el puerto, aunque por lo que cuentas, es muy probable que tu tarjeta esté dañada.