Ayuda problema con video

Publicado en 'Hardware General' por WMYomo, 17 Jul 2012.





  1. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223




    Bueno veran tengo una PC placa ASROCK desde hace ya unos 2 a 3 años aproximadamente pero hace unos 6 meses me salto este problema un dia prendi la PC y al menos el CPU cargo normal pero no me lanzaba la imagen al monitor, como haria cualquiera revise los cables y todo esta Ok (probe los cables en otra pc y funciono bien) entonces pense que seria un problema de la placa madre como no tenia dinero no pude comprar otra .. luego de unos dias la prendi para probar suerte y funciono normal pero no me confie la use asi como dos a tres meses luego reaparecio el problema .. saque la pc le di una limpiada al momento de volver a conectarla funciono bien normal entonces fui a comprar una tarjeta de video (pensando que quiza el video de la placa estaba dañado) compre una ASUS DDR3 1GB .. funcionaba normal sin errores hasta hace un mes que me volvio a salir el problema ...

    ahora revisando en internet vi que quitandole la pila funcionaria y quitandole los perifericos .. entonces cada vez que me aparece el problema quito la tarjeta de video y el lector luego saco la pila, la pongo de nuevo prendo y funciona sin problema luego la vuelvo a apagar coloco los perifericos (tarjeta y lectora) la prendo y funciona bien .. hasta que la apague si la apago tengo que volver hacer todo el proceso..


    No se cual es el problema de mi CPU si alguien me puede hechar una mano seria de grandisima ayuda .. pense en comprar otra placa madre pero falta dinero por un accidente que hubo en casa, espero me puedan ayudar.
     


  2. diego2012

    diego2012 Miembro maestro

    Registro:
    9 Jul 2012
    Mensajes:
    500
    Likes:
    74
    Pidele a alguien que te preste otra fuente de poder para probar

    :biggrin:
     
  3. Wolfdale

    Wolfdale Miembro frecuente

    Registro:
    26 Nov 2011
    Mensajes:
    195
    Likes:
    89
    Tu placa ha sufrido un daño por causas eléctricas. Puede que tu fuente de poder esté muriendo y no le brinde la cantidad de corriente para funcionar correctamente, o peor aún que la placa haya sufrido un corto y ya no tenga remedio. Si al probar con otra fuente de poder el problema sigue, tu placa está a punto de abandonarte.
     
  4. WMYomo

    WMYomo Miembro de bronce

    Registro:
    3 Feb 2012
    Mensajes:
    1,250
    Likes:
    223
    Olvidaba este punto ... cuando la enciendo suena feo tiene un sonido bastante fuerte como del cooler parece si muevo el CPU de un lado a otro el sonido desaparece por segundos y luego regresa hasta que la pc tiene por lo menos 5 a 10 minutos de prendida ahi el sonido se atenua bastante... OJO mi CPU nunca sono el pitido ni nada solo el cooler como siempre el unico cooler que usa es el de el procesador ya que lo uso a lado abierto desde que tuve dicho problema.