Ayuda problema raro virtu MVP

Publicado en 'Tarjetas de Video' por clauditopr, 4 Oct 2012.





  1. clauditopr

    clauditopr Miembro nuevo

    Registro:
    4 Oct 2012
    Mensajes:
    2
    Likes:
    0




    Hola, antes que nada me presento, soy nuevo por aqui. tengo un mother ASUS P8Z77v-LX, con un micro I7 3770k y una sapphire 7870 oc, el problema es que me pasa algo raro con el virtu MVP, que no vi que le pase a nadie mas. En la mayoria de los juegos que probe anduvo bien pero sin una diferencia notoria de fps, pero en 2 juegos (hasta ahora que probe tranquilo) ya tuve inconvenientes, lo que me hace dudar de si verdaderamente este funcionando la virtualizacion correctamente en el sisitema por mas que diga que esta activada. El primero fue el crisis que me dice, al iniciar el juego, que mi ati hd 7000 series no es tarjeta compatible (una locura), si le doy click en aceptar levanta bien y anda barbaro, pero me desactiva la opcion de "high res textures"; pero ese error no me lo tira cuando desactivo virtu mvp; me anda normalmente, sin errores al iniciarlo y con high res disponible. El otro juego es el witcher 2 que me vuelve al escritorio ("el programa dejo de funcionar") si lo quiero correr en 1080p, que si desactivo el virtu mvp si que me anda a 1080p.
    El foro no me deja aun adjuntar una imagen porque soy nuevo, para mostrarles de lo que creo que es el problema. Cuando pueda lo hago. Les comento que ni desinstalando todo e instalando de cero lo logre, ni bien pueda les subo imagen pero basicamente lo que me pasa es que en el inicio del programa de VIRTU MVP, en la parte de "gpu virtualization", me muestra las imagenes al reves de mi integrated y discreted, o sea: en integrated me muestra el dibujo de la placa PCIe y en discreted me muestra la del micro...
    Ni bien pueda les subo una imagen, no vi a nadie que le pase eso, y me late que esos errores de los juegos pueden venir por ahi... Alguien me puede ayudar????
    Muchisimas gracias!!
    Saludos!!
     
    Última edición: 4 Oct 2012


  2. tomy!

    tomy! Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,222
    Likes:
    893
    MVP es una de las mentiras más grandes del mundo junto a la religión y a la libertad en nuestro planeta
     
  3. GamerExtremePcs

    GamerExtremePcs Suspendido

    Registro:
    2 Oct 2012
    Mensajes:
    39
    Likes:
    6
    tranquilo que tienes contra dios!!:hi:
     
    A jimyaguilar le gustó este mensaje.
  4. clauditopr

    clauditopr Miembro nuevo

    Registro:
    4 Oct 2012
    Mensajes:
    2
    Likes:
    0
    jajaja, estoy a punto de pensar eso, no se peleen! pero tengo algo de fe todavia en solucionar el problema que creo es algo de configuracion. No entiendo porque el soft me reconoce al reves la integrated y la discrete... no vi a nadie que le pase asi, por un lado me deja tranquilo porque algo quiza este haciendo mal y por otro ya probe desinstalar el soft, el driver del hd 4000 y de la ati, instalar todo de vuelta y sigue tomandolas alreves!! cada pc tiene su locura no?? jajaja Al menos si lograse hacerlo andar por lo menos ya podria dar mi opinion. Alguna idea????