Ayuda proces. P4 3.0 ghz ht a 90º

Publicado en 'Refrigeración' por elninja2007, 23 Jun 2011.





  1. elninja2007

    elninja2007 Miembro nuevo

    Registro:
    30 Jul 2008
    Mensajes:
    39
    Likes:
    1




    Hola haber si me dan una ayudita, tengo una pc:
    Placa Intel: D915pgn
    Procesador: Intel® Pentium® 4 - 530J 3 GHz 800 MHz 1 MB HT
    Tarjeta de video Ati Radeon hd 4500 512MB
    Disco duro Samsung 250Gb
    Tarjeta de Red Dlink 520TX
    RAM: 2.25Gb.
    1 GB PC3200 KINGSTON
    512 MB PC3200 SPECTEK
    256 MB PC2700 KINGSTON
    512 MB PC3200 SPECTEK

    Fuente generica real 250v

    Temperaturas: Motherboard 43 °C (109 °F) CPU 74 °C (165 °F) llega hasta 90º Aux 41 °C (106 °F) diodo GPU (DispIO) 54 °C (129 °F) diodo GPU (MemIO) 48 °C (118 °F) Seagate ST3250310AS 38 °C (100 °F)

    bueno el problema es que la temperatura del procesador llega a veces hasta 90º y es cuando la pc se apaga, explicare lo que ya hice.
    limpieza total a la pc, con soplador (coolers, hd, video, red, ram, lectoras, disipadores)
    cambio de pasta térmica dos veces-- mejoro un poco llegando hasta 80º
    desactivacion de ht desde bios.
    colocacion de otro cooler en la parte de la tapa.

    eso es todo lo que hice y quisiera saber si esos procesadores calientan asi o ya es una falla de la placa, porque la fuente es nueva recien la compre hace tres dias.
    haber si me ayudan por favor.:wow:
     


  2. y4hiko

    y4hiko Miembro maestro

    Registro:
    30 Jun 2010
    Mensajes:
    277
    Likes:
    28
    Has acualizado la bios de tu mainboard?

    yo tenia un problema parecido..
     
  3. elninja2007

    elninja2007 Miembro nuevo

    Registro:
    30 Jul 2008
    Mensajes:
    39
    Likes:
    1
    tiene la ultima actualizacion que es del 2006 segun la pagina de intel
    Propiedades del BIOS:
    Fecha del BIOS del sistema 09/26/06
    Fecha del BIOS de video 10/26/09
    DMI Versión del BIOS CY91510A.86A.0040.2006.0926.1010

    --llegaste a solucionarlo?? como???
     
    Última edición: 23 Jun 2011
  4. diegortv

    diegortv Miembro de bronce

    Registro:
    26 Dic 2010
    Mensajes:
    1,580
    Likes:
    150
    Puede que estes aplicando mal la pasta..

    o puede que no estes colocando bien el disipador..

    Si todo lo anterior esta bien..lo mas probable es que lo que esta fallando sea el procesador..

    Si eres de Lima yo creo que ese proce maximo llegaria a 50 grados..yo he tenido ese en piura y llegaba 60 con temperatura ambiente como a 30..
     
  5. y4hiko

    y4hiko Miembro maestro

    Registro:
    30 Jun 2010
    Mensajes:
    277
    Likes:
    28
    El problema para mi es que la temperatura de la mainboard esta en 80ºC :S...pero actulize su bios a su ultima version y el everest ya me arrojaba una temperatura de 40ºC.

    por eso te digo que mi problema fue el no actualizar la bios.

    con programa lo has medido?
     
  6. elninja2007

    elninja2007 Miembro nuevo

    Registro:
    30 Jul 2008
    Mensajes:
    39
    Likes:
    1
    Vivo en lima, en un principio llegaba a 110 y el disipador le falto ajustar, rectifique el problema pero aun me parece excesivo fluctua entre 50º - 85º


    Lo he medido con el everest y tambien con el mismo sistema de la bios antes de cargar sistema operativo.
    intentare actualizar la bios como dices ojala me solucione el problema o probare a cambiarle nuevamente la pasta termica.
    gracias:hi:
     
  7. deimos

    deimos Miembro de plata

    Registro:
    8 May 2011
    Mensajes:
    2,627
    Likes:
    1,097
    Como te dicen probablemente el disipador no ajusta bien... fácil y hasta se ha roto en alguna parte intenta probando otro.
     
  8. elninja2007

    elninja2007 Miembro nuevo

    Registro:
    30 Jul 2008
    Mensajes:
    39
    Likes:
    1
    ok voy a revisar bien el disipador, aunque he visto en la base que contacta con el procesador una pequeñita magulladura, pero eso la cubri con la pasta térmica, de todos modos voy a revisarlo detalladamente.
    gracias
     
  9. deimos

    deimos Miembro de plata

    Registro:
    8 May 2011
    Mensajes:
    2,627
    Likes:
    1,097
    No vayas a cometer el error de ponerle demasiada pasta térmica y menos aún de esas blancas que no sirven!
     
  10. JoFieL

    JoFieL Miembro maestro

    Registro:
    6 Oct 2010
    Mensajes:
    299
    Likes:
    36
    :hi:
    la HT Pentium 4 (debe ser una Prescott) esos son recontra calentones, yo tuve uno hace unos años con igual frecuencia que la tuya y tenía el mismo problema de temperatura (por algo le pusieron la chapa de PresHot), hay que cuidar ese detalle poniendo énfasis en la integridad de tu disipador y la calidad de la pasta térmica que utilices, hiciste bien en la limpieza general de todo tu CPU, la limpieza interna también influye... yo te recomendaría cambiar de disipador y ponle la pasta térmica Tuniq TX-2 (a mí me dio excelentes resultados bajándome en promedio de 8 a 10 grados....

    :yeah: