Balanceo de lineas

Publicado en 'Redes Inalámbricas' por NeNeCiLLO, 17 Jul 2010.





  1. NeNeCiLLO

    NeNeCiLLO Miembro de bronce

    Registro:
    14 Jun 2009
    Mensajes:
    1,042
    Likes:
    2




    Hola a todos quisiera que me ayudaran a configurar mi server.

    Tengo una linea de 2 megas con compresion 8:1 de americatel configurado en el server mikrotik con total normalidad, ahora que eh sacado una linea nueva de 1.5 megas no se como balancearlo en el servidor, un amigo lo estaba haciendo pero al parecer no sabe mucho me dice que no sale el balanceo despues que es 50 50 nada mas que se tiene que desabilitar el hotspot que tengo que habilitar el arp y es un poco complicado de verdad, alguien que me pueda ayudar, o lo pueda hacer y decirme cuanto me costaria la configuraicon porfavor..

    Espero sus respuestas muchas gracias...
     


  2. rojocesar

    rojocesar Miembro de bronce

    Registro:
    3 May 2009
    Mensajes:
    1,770
    Likes:
    298
    podrias indicar como esta tu red?? como esta estructurado?? un grafico seria de ayuda
     
  3. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Para hotspot, marcar las conexiones nuevas, establecidas y relacionadas (opcional) de cada una de las interfaces de entrada, WAN y LAN.

    Saludos.
     
  4. MikroRAT

    MikroRAT Miembro maestro

    Registro:
    22 Oct 2009
    Mensajes:
    415
    Likes:
    48
    usa este codigo ahora si americatel te da los ips publicos y el acceso al router seria mucho mejor que configurarlo que con IPs locales amigo otra cosa debes darle pesos por que uno es de 1.5 y el otro de 2 megas y trabajar bien el en per-connection-classifier y el tema del hotspot se asume que indicas cuando balanceas donde entra en este caso es tu LAN ahi indicale el hotspot solo eso , no te enredes bye

    /ip firewall mangle
    add action=accept chain=prerouting comment="SEM BALANCE" disabled=no \
    dst-address-list=clients in-interface=Local
    add action=mark-connection chain=prerouting comment=HTTPS_to_ADSL1 disabled=\
    no dst-port=443 in-interface=Local new-connection-mark=https passthrough=\
    yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=https \
    disabled=no in-interface=Local new-routing-mark=to_ra passthrough=no
    add action=mark-connection chain=prerouting comment=RAKION disabled=no \
    dst-port=40000-41000 in-interface=Local new-connection-mark=rakion \
    passthrough=yes protocol=udp src-address-list=clients
    add action=mark-routing chain=prerouting comment="" connection-mark=rakion \
    disabled=no in-interface=Local new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Telefonica1 new-connection-mark=conn_na \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Telefonica2 new-connection-mark=conn_nb \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=conn_na \
    disabled=no new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=conn_nb \
    disabled=no new-routing-mark=to_rb passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=conn_ma0 passthrough=yes per-connection-classifier=\
    both-ports:2/0
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=Local \
    new-connection-mark=conn_mb1 passthrough=yes per-connection-classifier=\
    both-ports:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_ma0 \
    disabled=no in-interface=Local new-routing-mark=to_ra passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=conn_mb1 \
    disabled=no in-interface=Local new-routing-mark=to_rb passthrough=no
     
    Última edición: 18 Jul 2010