Bios y Turbo Boost i5-4460

Publicado en 'Procesadores' por jonatfi, 10 Jun 2016.





  1. jonatfi

    jonatfi Miembro maestro

    Registro:
    15 Feb 2014
    Mensajes:
    588
    Likes:
    76




    Saludos gente de PH.
    Tengo una i5-4460 y revisando la bios de mi PC me encuentro que en la parte de MIT de mi placa Gigabyte B85M-D3H, en la parte de Turbo Ratio me muestra 32 y Non Turbo Ratio 32, creo que lo normal sería que me diga 34 en Turbo Bost.
    [​IMG]

    Aclaro que todas las opciones avanzadas de CPU están en AUTO.
    [​IMG]

    Y que usando CPUz me muestra todo normal.
    [​IMG]

    Hago la pregunta ya que buscando imágenes y videos de bios iguales y con procesadores con Turbo Boost les muestra los valores que tiene su CPU normales y en turbo. Un ejemplo:
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Qué versión es el bios?
     
  3. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,969
    Likes:
    750
    Que revision es la placa que tienes?

    No que version, que revision (Rev x.x) tiene tu placa. Hay un modelo que salio con poca potencia para corriente y hay otro modelo que si vino con un mejor soporte, eso tambien puede marcar diferencia.
     
    A jonatfi le gustó este mensaje.
  4. jonatfi

    jonatfi Miembro maestro

    Registro:
    15 Feb 2014
    Mensajes:
    588
    Likes:
    76
    Revisión 1.1 con la última bios F15
     
  5. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Cuando quieres guardar imágenes del bios, sólo conecta una memoria USB y ahí se guardarán con mejor calidad.
     
  6. jonatfi

    jonatfi Miembro maestro

    Registro:
    15 Feb 2014
    Mensajes:
    588
    Likes:
    76
    Ah! eso no sabía.

    Actualizando. Hice unas pruebas en las Opciones Avanzadas del CPU y encontré una opción: "C6/C7 State Suport" que se encuentra por default en AUTO, lo cambié a ENABLED y reinicié. Y entrando a la Bios y revisando me muestra los valores correctos, es decir Turbo Ratio 34 y Non Turbo Ratio 32.

    [​IMG]
    [​IMG]

    Pero, analizando y comprobando el rendimiento utilizando CPU-Z "Bench" y HWINFO 64, en ambos casos me muestra 3.4Ghz cuando está en stress.

    Entonces ¿Qué es C6/C7 State Suport y por qué al activarlo me muestra los datos "correctos"? ¿Si activo y no activo esa opción, el desempeño es el mismo?
     
  7. lguerra

    lguerra Miembro frecuente

    Registro:
    19 Abr 2016
    Mensajes:
    130
    Likes:
    0
    solucionaste un problema que yo tenia con mi i5 4460
    como extraño ese proce :,v
     
  8. jonatfi

    jonatfi Miembro maestro

    Registro:
    15 Feb 2014
    Mensajes:
    588
    Likes:
    76
    Tenías ese mismo problema? Aunque no es tanto problema ya que no cambia en nada el desempeño. En windows el turbo boost siempre funciona.
     
  9. xlDeaDlx

    xlDeaDlx Miembro nuevo

    Registro:
    15 Jun 2016
    Mensajes:
    47
    Likes:
    3
    Buen proce
     
    A jonatfi le gustó este mensaje.