Bloquear msn, Facebook, hi5 y youtube a usuarios por horas

Publicado en 'Redes Inalámbricas' por Chinotec, 24 Oct 2011.





  1. Chinotec

    Chinotec Miembro maestro

    Registro:
    11 Oct 2010
    Mensajes:
    674
    Likes:
    14




    Hola amios espero que me puedan ayudar saben varios de mis usuarios quiere
    que lo bloque el msn, facebook, hi5 y youtube por horas es que sus hijos se an enviciado y quiere que lo bloque todo el dia y que lo active a partir de las 5pm
    osea activarlo en las noches.
     


  2. Robinho1254

    Robinho1254 Miembro maestro

    Registro:
    28 Set 2011
    Mensajes:
    425
    Likes:
    79
    me he tomado la molestia de leer el tema y aqui le doy una solucion a sus problemas para los lan center


    como dijo uno de lo usuarios la unica menera es utilizando un proxy pero la mayoria de dueños de lan center derrepente no saben configurar un proxy para eso ya existe un servidor proxy gratis les detallo los pasos a continuacion


    1) paso entrar a la pagina www.opendns.com y crearse una cuenta

    2) paso en la opcion setting configurar los filtros que quieran que filtre el proxy yo ya tengo las categorias que no deberian filtrar como por ejemplo el msn ,pagina de juegos , y el buscador y otras paginas mas que es lo necesario para que un cliente de un lan center pueda tener acceso

    3)paso hay que cambiar los dns de su proveedor de internet por los dns de opendns


    4) paso si en caso que tienes una ip dinamica hay un programa que te ofrece opendns para que puedas redireccionar tu ip dinamica a un mombre y haci cada ves que renicias tu router y tu ip va cambiar el filtro no falle

    eso es todo espero que le sirva porque yo llevo mas de 5 meses con ese proxy y todo ok pueden jugar hasta 7 clentes counter strike tranquilamente
     
  3. elemanuel

    elemanuel Miembro de bronce

    Registro:
    21 Jun 2010
    Mensajes:
    1,056
    Likes:
    74
    Bloqueo de Contenido no apto Filtro Adultos, Filtro Porno, etc
    ::::::::::::::::::::::::: ::::::::::::::::::::::::: ::::::::::::::::::::::::: ::::::::::::::::::::::::: :::::::::::::::::
    Fuente: peruwireless.info
    ::::::::::::::::::::::::: ::::::::::::::::::::::::: ::::::::::::::::::::::::: :::::::::::::::::::::::
    Este es un ejemplo de como bloquear websites y como parar la descarga de cierto contenido. Para este caso se ha usado el paquete WebProxy que Routeros trae instalado por defecto.
    Primero asegúrese de que el WebProxy está configurado en su Sistema Mikrotik. En este foro existe un hilo para esta configuración.

    Ahora, bloqueemos los Websites por medio del Winbox

    /ip proxy access
    add dst-host=www.noapto.com action=deny

    Este comando bloqueará el website http://www.noapto.com. Podemos bloquear además el contenido para subredes específicas al asignar un valor de red a src-address, por defecto dejalo vacío para bloquear todas subredes de nuestra Base.

    También podemos bloquear descargas de archivos tales como .mp3, .exe, .dat, .avi,…etc.

    /ip proxy access
    add path=*.exe action=deny
    add path=*.mp3 action=deny
    add path=*.zip action=deny
    add path=*.rar action=deny.

    Finalmente, podemos bloquear websites que contienen la palabra mail en la dirección url, por ejemplo si necesitamos bloquear el acceso a www.hotmail.com

    /ip proxy access
    add dst-host=:mail action=deny

    Ejemplo: bloquearemos las páginas www.hotmail.com, mail.yahoo.com, www.rediffmail.com

    Saludos

    ----- mensaje añadido, 25-oct-2011 a las 03:30 -----

    lo encuentras ennnnnn --------> el resto simeplemente crea un scrip para que se bloquee y desbloquee solo el scrip es facil -----> http://www.peruhardware.net/foros/showthread.php?t=78712
     
  4. Chinotec

    Chinotec Miembro maestro

    Registro:
    11 Oct 2010
    Mensajes:
    674
    Likes:
    14
    Se puede bloquear por usuario o es general ?