Bloquear Paginas desde Mikrotik (Usando https)

Publicado en 'Redes Inalámbricas' por Rakim22, 24 Ago 2012.





  1. Rakim22

    Rakim22 Miembro nuevo

    Registro:
    17 Jun 2012
    Mensajes:
    30
    Likes:
    0




    Hola a todos, soy nuevo en esteo de Mikrotik y tengo navegando en la web di con este furo, espero me puedan ayudar y estaré agradecido, claro que me comprometo a cmopartir lo aprendido ya sea en cursos o en experiencias.
    Hace poco he estadoa veriguando y viendo la forma como puedo bloquear las paginas, por ejemplo, de FB, etc etc, https y no lo he logrado. Si he podido bloquear desde http, con el proxy, sin embargo, desde https no.
    Lo máximo que he logrado es poder bloquear el FB, ingresé lo siguiente:
    /ip firewall filter
    chain=forward action=drop protocol=tcp src-address=10.10.0.0/24
    dst-port=443 content=facebook

    Y mientras todo parecía ok, vi un problema. Resulta que desde el navegador que uso, crhome, si se bloquea, no obstante, con IE y Mozila no ocurre lo mismo. En estos últimos se navega.
    Por tanto pido su pronta ayuda para poder continuar con el proyecto que tengo en menter.
    Gracias a todos por su tiempo
     


  2. alternet

    alternet Miembro frecuente

    Registro:
    11 Feb 2012
    Mensajes:
    145
    Likes:
    13
    ok esto ya se trato antes.

    Pero te digo que lo que estas haciendo de cierta forma esta mal ya que no solo el faccebook usa el puerto 443, tambien lo usa el messenger, hotmail ,yahoo,google etc etc...y otras aplicaciones mas...

    bueno me parece que no deberias bloquear radicalemente el puerto 443 , ademas tampoco lo marcaste primero en el mangle. lo cual es altamante recomendable.

    yo haria esto :

    primero marcaria en mangle la pagina en cuestion por ejemplo el facebook. dentro de "content" luego lo agregaria a addres list.
    asi queda:

    add action=add-dst-to-address-list address-list=facebook \
    address-list-timeout=1h chain=prerouting comment="" content=facebook.com \
    disabled=no protocol=tcp

    luego a esa regla la bloqueas desde el Filter. con un drop.
    asi :

    add action=drop chain=forward comment="" disabled=no src-address-list=\
    facebook

    lo eh probado con todos los navegadores que tengo y si funciona.

    PD.- en al caso de facebook , cuando pones la pagina en donde pones tu usuario y contraseña, esta es una simple HTTP cuando recién te logueas cambia a HTTPS ojo quizá eso te confunda, pero con estas reglas igual lo bloqueara es mas efectivo aun ..

    saludos :hi:
     
  3. OneErick01

    OneErick01 Miembro nuevo

    Registro:
    19 Nov 2013
    Mensajes:
    1
    Likes:
    0
    Hey amigo me funciono muy bien, pero cuando quiero agregarle en src-address la ip a la que quiero bloquear se libera nuevamente, como podría usando estas reglas bloquearlo a un grupo determinado de personas y no a todos... gracias