Cascada 3 Router ADSL - no hace ping a primer router

Publicado en 'Redes e Internet' por apuyaya, 27 Set 2014.





  1. apuyaya

    apuyaya Miembro nuevo

    Registro:
    5 Abr 2011
    Mensajes:
    12
    Likes:
    0




    Buenas tardes; aqui les tengo una consulta:
    Tengo 3 router ADSL; (A, B y C) estos no tienen puerto ethernet WAN :
    El Router A es el que se conecta con la WAN tiene el IP en su LAN 192.168.1.1
    El Router B se conecta con un cable al Router A a traves de sus puertos LAN y tiene el IP LAN 192.168.1.2
    El Router C se conecta con un cable al Router B a traves de sus puertos LAN y tiene el IP LAN 192.168.1.3

    Configuraciones:
    Router A:
    - Es mi router principal, conecta a la WAN.
    - IP LAN : 192.168.1.1
    - tiene 4 puertos LAN uno de ellos conecta al router B

    Router B:
    - IP LAN: 192.168.1.2
    - DHCP hace relay ip 192.168.1.1
    - tiene 4 puertos LAN; uno esta conectado al Router A y el otro al Router C

    Router C
    - IP LAN: 192.168.1.3
    - DHCP hace relay ip 192.168.1.1
    - tiene 4 puertos LAN; uno esta conectado al Router B (tiene POE)

    Al hacer las pruebas de conectividad:

    Cuando me conecto al Router B (inalambricamente) :
    - Mi servidor DHCP es el 192.168.1.1 (OK)
    - Puedo hacer PING al 192.168.1.1
    - Puedo hacer PING al 192.168.1.2
    - Puedo hacer PING al 192.168.1.3
    - Puedo hacer PING a los DNS 200.48.225.46
    - Tengo Internet.

    Cuando me conecto al Router C (inalambricamente) Aqui es el problema:
    - Mi servidor DHCP es el 192.168.1.1 (OK)
    - NO Puedo hacer PING al 192.168.1.1 (es raro a pesar de que el DHCP esta bien)
    - Puedo hacer PING al 192.168.1.2
    - Puedo hacer PING al 192.168.1.3
    - NO Puedo hacer PING a los DNS 200.48.225.46 (es logico porque no llego al gateway 192.168.1.1)
    - NO Tengo Internet.

    Lo mas curioso es que si entro a la configuración del Router C puedo hacer ping al 192.168.1.1 (uitilidad) pero no puedo hacer ello desde una PC conectada a este Router (C).

    Ya hice de todo; desactive el firewall y nada, trate de añadir reglas y nada; alguna sugerencia??
    Aqui la figura:

    WAN ======= ROUTER A ======= ROUTER B ======= ROUTER C
    192.168.1.1 192.168.1.2 192.168.1.3

    Una ayuda por favor; quiza sea deshabilitar alguna configuracion o añadir alguna regla ... Ayudenme plisssss

    Saludos..
     


  2. glinkinpark

    glinkinpark Miembro frecuente

    Registro:
    14 Jul 2012
    Mensajes:
    121
    Likes:
    15
    Resetea el router C a defaults
    Prueba quitando el dhcp relay en los routers B y C dejalos en none, funcionara igual el dhcp.
     
  3. apuyaya

    apuyaya Miembro nuevo

    Registro:
    5 Abr 2011
    Mensajes:
    12
    Likes:
    0
    Hola Glinkin; hice todo ... al final intercambie los Aps B y C de lugar y quedo bien; al parecer el TPlink tenia algo en la seguridad .. muy extraño ... me quede con la espina ... un abrazo y mil gracias por responder.
     
  4. PAPA PIRAÑA

    PAPA PIRAÑA Miembro maestro

    Registro:
    30 Jun 2011
    Mensajes:
    312
    Likes:
    25
    esquema}


    WAN ======= ROUTER A ======= ROUTER B ======= ROUTER C

    router A ip 192.168.1.2 digamos gateway 192.168.1.1
    router B ip 192.168.1.3 digamos gateway 192.168.1.1
    router C ip 192.168.1.4 digamos gateway 192.168.1.1

    esto se logra poniendo dhcp en relay en route B y C apuntando al unico servidor dhcp de la red 192.168.1.1
    porque no puede haber varios servidores dhcp dentro de una misma red y listo solucion sencilla y puedes usar tambien varios modem de timofonica solo les asignas la direccion ip y los pones en relay