[Win7] Celular cargando no inicia el sistema

Publicado en 'Windows' por turu, 2 Ago 2015.





  1. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15




    Buenas , tengo W7 Ultimate 32bits
    Mi duda desde hace mucho tiempo es la siguiente:
    Cuando mi celular Samsung gt-5570Lesta cargando en la pc y la prendo, se queda en la pantalla de la informacion de la motherboard, (ASUS...... ) y tengo que desconectar el cel y reiniciar para q cargue todo normal

    Cuando esta cargando mi otro celular modelo samsung gt5330 y prendo la pc inicia todo normal.

    Porque se inicia todo normal con un modelo y con el otro no?
    Para evitarme problemas siempre desconecto el celular antes de prender la pc
    Mencionar que el cable de datos es generico o pirata.
    Gracias
     


  2. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,736
    Likes:
    781
    Cosas del Orinoco también sucede estando conectado una memoria USB o un mouse USB esto lo vi en 2 portátiles con win-7.
     
  3. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,090
    Likes:
    2,303
    No, lo que ocurre es que cuando dejas el teléfono enchufado al puerto USB tu máquina lo reconoce como una memoria USB y busca bootear desde éste. Obviamente, la memoria de tu teléfono no tiene instrucciones de booteo y es por eso que la máquina de reinicia a cada rato.
    Lo que debes hacer es cambiar el orden de booteo desde el bios de tal forma que tu máquina siempre arranque desde la unidad en donde tienes instalado tu sistema.
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,016
    Likes:
    2,146
    entra a tu bios y configura para el arranque
     
  5. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    bios y luego desactivar inicio dispositivos usb
     
  6. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,072
    Likes:
    302
    podria ser la configuracion de tu bios en el oden de arranque pero si dices que con el otro cel arranca bien :mmm: prueba con otro cable de carga
     
  7. Jmenendez

    Jmenendez Miembro maestro

    Registro:
    4 Feb 2015
    Mensajes:
    569
    Likes:
    39
    cambia el orden de booteo de tu desktop para no sufrir de esos problemas...
     
  8. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Actualiza el bios de tu placa.
     
  9. lycaon

    lycaon Miembro de bronce

    Registro:
    31 Ene 2015
    Mensajes:
    2,060
    Likes:
    234
    es correcto, debes hacer una modificacion de la bios, o en todo caso mas fácil, después que encienda y cargue tu pc conecta tu celu
     
  10. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15
    Eso pensaba yo tambien , la configuracion de la bios, voy a probar gracias.
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Especifica el modelo de tu placa Asus.
     
    A slider le gustó este mensaje.
  12. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,090
    Likes:
    2,303
    Eso es. Si tu placa es de las que permite cargar gadgets conectados al puerto USB estando la máquina apagada te sugiero apagar esta característica desde el bios. Personalmente me generaba más problemas que beneficios, las luces del teclado no se apagaban, los joysticks se encendían y encendían las consolas, la carga era lenta. No vale la pena tener esa opción habilitada.
     
  13. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15
    mi placa es una asus M5A78L-M/USB3
    [​IMG]

    mi duda es porque con un celular conectado si arranca normal (gt5330)
    y con el otro , que es mas moderno, no arrancha y se queda la pantalla de la bios (gt-5570L)
    Claro , me evito problemas si prendo la pc sin ningun celular conectado pero queria saber porque con uno si arranca normal y con el otro no .
    pd: ya configure el inicio de hdd como primero y 2do la lectora dvd

    no sabia de esa caracteristica, con mi pc apagada, pero con el supresor de picos encendido, si se puede ir cargando el celular . Yo le veo mas beneficios que contras , porque en mi casa , todos se apoderan de los cargadores de cel.
    bueno como leeras lineas arriba, mi unica duda es porque la pc inicia con un cel conectado y con otro no... nada mas
    gracias y saludos
     
  14. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,090
    Likes:
    2,303
    Ya te lo he dicho, la máquina detecta el fono como una memoria USB y busca bootear desde esta. Con arreglar el orden el boot en el bios se arregla el problema.
    Ahora, si me dices que ya te encargaste de hacer el cambio y aún así la máquina no enciende con el teléfono enchufado, ese es otro asunto.
     
    A Naengmyun le gustó este mensaje.
  15. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    ACTUALIZA EL BIOS https://www.asus.com/Motherboards/M5A78LMUSB3/HelpDesk_Download/
     
    A turu le gustó este mensaje.
Etiquetas: