¿Como arreglar una GPU?

Publicado en 'Tarjetas de Video' por AlcantaraGomez, 3 Jul 2015.





  1. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57




    Saludos, actualmente tengo una Sapphire 5770 que cuando la conecto a toda la PC, se "enciende" pues se prende la luz, y el Fan parece ir a toda velocidad, suena el típico "ruuuuuunn" de intentar arrancar pero nada, y a veces como que "se detiene a descanzar" y luego nuevamente va a toda velocidad pero nada, nunca arranca y el monitor permanece apagado (cuando esta desconectado se muestra como desconectado, aquí soloe stá oscuro), windows no arranca ni puedo activar la BiOS.

    ¿Es la Tarjeta de vídeo o la placa madre?, pues cuando la prendo sin la tarjeta de vídeo, la computadora prende normalmente.
     


  2. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    osea el disco duro . la luz roja no parpadea?
     
  3. Jorge López

    Jorge López Miembro maestro

    Registro:
    21 Abr 2015
    Mensajes:
    688
    Likes:
    114
    Trata de conseguirte una video basica aso sea de 256mb para que descartes ...
     
  4. carlxxx

    carlxxx Miembro frecuente

    Registro:
    2 Mar 2012
    Mensajes:
    62
    Likes:
    2
    Buenas en mi humilde opinión, también podría ser la Ram, si tienes 2 bancos de Ram prueba una por una para descartar que sea la Ram, de lo contrario prestate una para probar. Saludos
     
  5. kcarlitos

    kcarlitos Miembro de plata

    Registro:
    17 Jul 2010
    Mensajes:
    2,934
    Likes:
    484
    Podrías probar con otra video y capaz también las memorias
     
  6. soyedgar

    soyedgar Suspendido

    Registro:
    25 May 2015
    Mensajes:
    252
    Likes:
    22
    descarta con otra tarjeta de video que tengas por ahí
     
  7. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    Por la experiencia que yo tengo, lo más probable es que ya haya muerto tu tarjeta de video. Te lo digo porque yo compré una HD 5870 Matrix acá en el foro (o sea una AMD Serie 5000), en mi caso la mía murió y la verdad que fui tonto al comprarla porque se veía gastada pero en fin, el punto es que murió, tenía el mismo problema que la tuya, al encender la pc, se encendía un segundo, luego se apagaba y luego de 3 segundos , se encendía y arrancaba la placa (porque tenía una luz que indicaba su funcionamiento) pero la tarjeta de video estaba a velocidad Full, sonaba como una aspiradora pero no se veía nada, incluso el LED de la tarjeta de video que decía "MATRIX" se encendía pero no funcionaba, no aparecía nada en pantalla, no iniciaba windows así que me conseguí un speaker (para que emita pitidos la placa) para que sonara y reconocer si había algún error pero al final hice todo y era la tarjeta de video, hasta compré fuente nueva (teniendo una CM Silent Pro M2 de 720W). La lleve al servicio técnico ya que era obvio que el vendedor (de este foro) no me iba a regresar mi dinero pues eso paso 1 semana y media después (y eso que no le di casi ningún uso, sólo probé Crysis 3 un día y ya, no prendía para nada mi pc porque estaba ocupado). En Wilson, el técnico me dijo que tenía que sacarle las piezas a otra HD 5870 y pasarlas a la mía y ver si así se arreglaba pero no era seguro. En fin, aún tengo la tarjeta de video para el recuerdo jeje.

    [​IMG]

    PD: Cuando la prendía sin la tarjeta de video o poniendo otra, funcionaba normal la PC.
     
  8. soyedgar

    soyedgar Suspendido

    Registro:
    25 May 2015
    Mensajes:
    252
    Likes:
    22
    con cuanto $$ te la metieron?
     
  9. Gelveandj

    Gelveandj Miembro maestro

    Registro:
    11 May 2011
    Mensajes:
    761
    Likes:
    160
    DI NOMBRES QUIERO SABERLO!!
     
  10. Kopke

    Kopke Miembro de plata

    Registro:
    26 Jun 2011
    Mensajes:
    4,119
    Likes:
    1,428
    ¿Quien fue ese insensible que te hizo semejante daño?.
     
  11. Dats

    Dats Miembro maestro

    Registro:
    18 Oct 2012
    Mensajes:
    252
    Likes:
    58
    Jaja bueno me costo 300, hace 2 años, el nombre no recuerdo, lo borre porque para ese entonces PH solo aceptaba 100 mensajes privados y justo estaba coordinando otras compras así que al limpiar mi bandeja borré el mensaje con el nombre del usuario, sólo lo tengo agregado en whatsapp pero fue todo un tema, el tipo era de arequipa creo y justo como su hermano iba a venir a Lima a comprar unas cosas, fue su hermano con quien me contacte, aunque si llegué a hablar con el mismo usuario para que me indicará donde sería la entrega y eso pero en fin, sólo tengo a su hermano en whatsapp.
     
  12. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57
    Sí, parpadea y muy bonito, pero como digo cuando le quito la tarjeta de vídeo, toda la PC prende, creo que el HDD funciona bién por eso, ¿Por qué piensas que es el HDD?

    No tengo dinero para eso u.u

    Ok Carlxxx !, lo probaré con eso de las RAMs :)

    Veré como se porta con memorias, pero no tengo otra vídeo ni algún conocido con una tarjeta de vídeo.

    No tengo otra tarjeta de vídeo :/

    Exactamente lo mismo, suena como aspiradora y la luz azul "decorativa" se prende pero no arranca nada!!!

    por cierto, dí el nombre de usuario, presenta una denuncia o algo :/
     
  13. Jorge López

    Jorge López Miembro maestro

    Registro:
    21 Abr 2015
    Mensajes:
    688
    Likes:
    114
    Esta hasta 30 soles una video basica ... Si estas cerca a santa anita te podria ayudar :)
     
    A AlcantaraGomez le gustó este mensaje.
  14. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    Qué placa madre tienes?? Qué fuente tienes, real o generica?? Si tienes y da video con el grafica integrada( si lo tuviera), entonces lo más seguro que es la tarjeta de video o la fuente de poder muy gastada!!! RAM y Motherboard son los menos probables.
    Además por el tiempo que tiene el ATI HD 5000 Series es más sospechoso que eso falle.
    La reparación más clásica es un reflow/reballing y la menos clásica es el vrm del video..peor lo más normal es que vas a terminar reemplazandola!!!

    Saludos
     
    A AlcantaraGomez le gustó este mensaje.
  15. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    si cuando la prendes sin la tarjeta de vídeo enciende normal ya tienes la repuesta, la única esperanza de que el vídeo no este fallado es que no estés colocándole la fuente adecuada
     
    A AlcantaraGomez le gustó este mensaje.
  16. kcarlitos

    kcarlitos Miembro de plata

    Registro:
    17 Jul 2010
    Mensajes:
    2,934
    Likes:
    484
    No tienes video integrado si tienes placa 970 ya fuiste.
     
  17. crch

    crch Miembro de bronce

    Registro:
    15 Jun 2014
    Mensajes:
    1,879
    Likes:
    112
    caballero a juntar billete
     
  18. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57
    Mi MoBo es una ASUS M2N VM HDMI (bastante comun), y una CM de 500 watts reales, osea... en todos los años que lo usé, no hubo problemas:

    Lo que ocurrió: Fue que estaba jugando (un juego no muy pesado) y en eso simplemente se apagó, intenté prenderlo pero no volvió a encender.

    No necesariamente mi estimado, también puede que la Fuentes tenga dañado el conector, o el que puerto PCI-E x16 se rompiese o afloje a causa del peso de la tarjeta, pero lamentablemente me temo que es la Tarjeta de Vídeo la que murió.:duh:

    pd: en todos estos años mi Tarjeta de vídeo con su fuente de watts reales, solo tengo lo básico, y sumando pues no exige en nada a mi fuente. :errr::question:

    No te entendí.
     
  19. omni

    omni Miembro diamante

    Registro:
    8 Set 2013
    Mensajes:
    10,245
    Likes:
    3,100
    estan esperando que inventes que fue sunami quien te la vendio
     
  20. Jorge López

    Jorge López Miembro maestro

    Registro:
    21 Abr 2015
    Mensajes:
    688
    Likes:
    114
    Omni deja de discriminar a @SunamiBoliviano por su orientacion sexual y entra al grupo de whatsapp ... Se te extraña =(