como bloquear el Jdowloader con mikrotik

Publicado en 'Redes Inalámbricas' por carlosdark6, 12 Nov 2011.





  1. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1




    la verda que tengo problemas con ese programita casi todos mis clientes usan ese programa y me malogran la linea trate de arreglarlo con asignar un ancho de banda a cada cliente pero me dicen ke ahi se genera un cuelllo de botella y que no me convenia ps necesito una ayuda para al menos hacer que todas las descargas sea a solo 100k o menos bueno toda sugerencia es bienvenida gracias
     


  2. jhonnathan0103

    jhonnathan0103 Miembro de plata

    Registro:
    25 Dic 2009
    Mensajes:
    2,504
    Likes:
    158
    Antes q nada usas server??? Cual??
     
  3. milpecaditos

    milpecaditos Miembro maestro

    Registro:
    18 Nov 2010
    Mensajes:
    932
    Likes:
    167
    lo mismo digo usas servidor?
     
  4. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1
    sip estoy con mikrotik rb750 => Thundercache7 => swich
    e intentado con el simple queues pero no se porke se pone relenta ya lo probé siguiendo los pasos que encontré es este mismo foro y naaa y eso ke solo lo probe con una sola maquina lo puse 500 de bajada y 250 de subida mi linea es de 2 M speedy B A diske garantizado a 25%
     
    Última edición: 12 Nov 2011
  5. jhonnathan0103

    jhonnathan0103 Miembro de plata

    Registro:
    25 Dic 2009
    Mensajes:
    2,504
    Likes:
    158
    Bueno una opcion seria marcar los paketes del JDownloader con el mangle y luego en el queue tree asignarle un ancho de banda minimo. Otra seria q lo blokees completamnte en el firewall
     
  6. ADVANCED.Net

    ADVANCED.Net Suspendido

    Registro:
    13 May 2011
    Mensajes:
    1,021
    Likes:
    114

    Depende mucho de qué servidor utilizan al usar el Jdownloader, en este caso te coloco unas reglas para limitar el megaupload por contenido...


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Megaupload content=megaupload \
    disabled=no in-interface="ether1 INTERNET" new-connection-mark=megaupload_in \
    passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=megaupload_in \
    disabled=no new-packet-mark=megaupload_in passthrough=no
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=512k name=Megaupload_down packet-mark=megaupload_in parent=global-in \
    priority=7 queue=default

    Bueno en esté caso estamos limitando megaupload por contenido a 512k, si tu deseas limitar otros servidores de descarga como rapidshare,fileserver y otros...
    solo hace falta modificar y reemplazar lo marcado en Negrita con el nombre del servidor el cual deseas, lo de Rojo son los comentarios y nombre de las reglas, en Azul es la interface tuya de donde INGRESA EL INTERNET, en mi caso es "ether1 INTERNET"...

    Saludos!
     
  7. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Jdonwloader hace uso del mismo port: 80...tanto dificil de identificarlo
    por lo que el marcado seria...por:
    Paginas: Megaupload, Rapidshare, Mediafire otros
    Cantidad de conexiones que genera al descargar un archivo.
    Lo mas sensato y que uso, es limitanto la descarga al llegar a cierta cantidad de bites
    Como ejemplo si va descargando mas de 20MB se limita la descarga automaticamente a 100k....sea cualquier gestor de descarga!!

    Esta regla tiene que omitir los videos (http_video "layer 7")
    Luego se crea un queue tree donde se aplica la regla
     
  8. MikroRAT

    MikroRAT Miembro maestro

    Registro:
    22 Oct 2009
    Mensajes:
    415
    Likes:
    48
    primera solucion , que podria ayudar :
    http://wiki.mikrotik.com/wiki/Traffic_Priortization,_RouterOS_QoS_Implemetation


    limitando ancho de banda por ip pero no usando como cotidianamente se usa FIFO si no es usar ecualizando trafico de IPs origen ( BAJADA ) mediante PCQ asi ejemplo de 512k que le des a ese usuario aprox
    ARES 30%
    HTTPS 30%
    HTTP 40%

    saludos

    BERNARDO PILLACA G.
     
  9. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1
    bien muchas gracias ADVANCED.Net esta regla me sirvio mucho lo probe y si funicina con lo de las descargas el jdonwloader se queda dando vueltas y vueltas con los server que bloqueo

    ----- mensaje añadido, 15-nov-2011 a las 00:20 -----

    no se porke pero mi linea sigue relenta ya configure el bloque de p2p bloqueo de server de descarga pa el jdownloader y que todas las descargas mayores a 30m sean a 200k y na sigue lenta
    tambien quite a todos mis usuarios y ahi si que corre como ferrary pero en cuanto conecto a mis clienetes solo se mantiene la velosidad unos 10 minutos y de nuevo se lenteaa prove eso estando todo lo anterior ps algo debe de estar mal configurado en mi mikrotik porfa alguna sugerencia para empesar a descartar
    MUCHAS GRACIAS POR LOS CONCEJOS
     
  10. ADVANCED.Net

    ADVANCED.Net Suspendido

    Registro:
    13 May 2011
    Mensajes:
    1,021
    Likes:
    114
    revisaste en queue tree? esta regla más que bloquear, solo limita la velocidad de descarga a "512k" es algo moderado, ya que bloquear en sí es algo RADICAL:yeah:

    Saludos!
     
  11. carlosdark6

    carlosdark6 Miembro frecuente

    Registro:
    17 May 2010
    Mensajes:
    66
    Likes:
    1
    ----- mensaje añadido, 14-dic-2011 a las 16:35 -----

    [/COLOR]
    alex esta regla como se haria lo de bloquear y/o limitar todas las descargas pero no los videos haber si nos iluminas con un ejemplo en scrip por favor gracias de antemano
     
    Última edición: 14 Dic 2011