Como limitar la velcidad Carga de videos Mikrotik

Publicado en 'Redes Inalámbricas' por Gasa, 1 Jun 2011.





  1. Gasa

    Gasa Suspendido

    Registro:
    26 Jun 2010
    Mensajes:
    339
    Likes:
    90




    Hola como puedo limitar la velocidad de carga de videos en un Mikrotik RB750 e utilizado una regla QueeTree y Mangle en el Mikro lo cual resulta pero para las demas paginas de video como lo aira es decir para animes o videos de xvideos por ejemplo y si se puede darles un horario (ojo no tengo activo el Web Cache por obvias razones)
     


  2. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Hola mira en l aparte de mangle donde marcas los videos de youtube tendrias que crear otra regla pero usando layer 7 {http_video}...Mira podrias chequear este link [en el link solo cambias el "0" por la vocal o]
    Saludos!! :hi:
     
    Última edición: 7 Jun 2011
  3. Gasa

    Gasa Suspendido

    Registro:
    26 Jun 2010
    Mensajes:
    339
    Likes:
    90
    Hola amigo alexpulsar pero no funca el enlace gracias
     
    Última edición: 7 Jun 2011
  4. alexpulsar

    alexpulsar Miembro maestro

    Registro:
    8 Jun 2010
    Mensajes:
    713
    Likes:
    76
    Lee las lineas en rojo pssssssssssssssssssssssssssss :D
     
  5. linuchero

    linuchero Miembro nuevo

    Registro:
    24 Jul 2011
    Mensajes:
    23
    Likes:
    0
    que tal amigo, a mi me funciona estas reglas de maravilla, pruebalas

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Youtube content=youtube disabled=no new-connection-mark=youtube_in passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=youtube_in disabled=no new-packet-mark=youtube_in passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1M name=youtube_down packet-mark=youtube_in parent=global-in priority=1 queue=default

    En maxlimit lo tengo a 1 mega, puedes darle lo que quieras, saludos