Componentes de sonido de la Tarjeta de video GIGABYTE 880GM-USB3

Publicado en 'Placas Madre' por rsurfer, 27 Mar 2012.





  1. rsurfer

    rsurfer Miembro nuevo

    Registro:
    22 Ago 2011
    Mensajes:
    38
    Likes:
    2




    Saludos a todos, compañeros de Peru Hardware.

    Una vez mas solicitando su ayuda en un problema que parece que es algún componente de sonido en la placa, discúlpenme mis escasos conocimientos que me permiten concluir.

    Mi problema es el siguiente, cuando subo el volumen de mis parlantes se escucha una bulla que suena como lluvia, ademas distorsionando ligeramente el sonido. He conectado con otros dispositivos de sonido(auriculares, micrófonos) pero el problema persiste, peor en el micrófono.

    Se que mandarlo a arreglar es una solución, pero otra seria comprarme una tarjeta de sonido pero mi duda es que si esta tarjeta actúa independientemente de la placa, es decir que seria no una solución si no una salida rápida.

    Quedo en ustedes compañeros porfavor a fin de escuchar sus sugerencias. Gracias de antemano.
     


  2. Krantox

    Krantox Miembro maestro

    Registro:
    11 Ene 2011
    Mensajes:
    746
    Likes:
    168
    Me ha pasado un par de veces,que los jacks suelen aflojarse o descolgarse por el uso,la verdad no se si tiene solucion,yo te recomendaria reinstalar el driver de sonido de la placa ,en este caso supongo que sera el Realtek HD,suerte
     
  3. XxRoCkErxX

    XxRoCkErxX Suspendido

    Registro:
    21 May 2009
    Mensajes:
    2,307
    Likes:
    508
    Tengo la misma placa... pero a mi sucede con el microfono de la parte frontal... cuando conecte el mic y aumento el volumen de los parlantes sonaba kmo lluvia en cambio en la parte de atraz mudita staba.... :)
     
  4. Golden Boy

    Golden Boy Miembro maestro

    Registro:
    18 Set 2011
    Mensajes:
    827
    Likes:
    532
    Bro el problema es solo con el audio frontal o tambien con el audio de la placa en la parte trasera.

    Puede ser que los conectores de un case barato con el polvo tiendan a oxidarse rapidamente y degradan el sonido, eso me pasaba con mi case anterior, cybertelll , y ahora no me pasa con el cooler master, cuyos cables tambien son mejores. En todo caso primero trata de bajarte los driver tanto de la placa, chipset, o del sonido, no de la pagina de gigabyte sino de la pagina de realtek y de amd.

    bajate el amd autodetect

    http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

    y e realtek el de udio hd, ya que tu chip es realtek 892 como el mio

    http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    saludos y de paso limpia los conectores el polvo crea fallas.
     
    Última edición: 28 Mar 2012
  5. rsurfer

    rsurfer Miembro nuevo

    Registro:
    22 Ago 2011
    Mensajes:
    38
    Likes:
    2
    El problema es por ambos lados frontal y la de la placa,Y Aun no se soluciona con los drivers
    Díganme porfavor, si me compro una tarjeta de sonido, el problema seguirá afectando o actúa en forma independiente?

    ----- mensaje añadido, 28-mar-2012 a las 17:51 -----


    El problema es por ambos lados frontal y la de la placa,Y Aun no se soluciona con los drivers
    Dígame porfavor, si me compro una tarjeta de sonido, el problema seguirá afectando o actúa en forma independiente?