Comportamiento raro tarjeta de video

Publicado en 'Tarjetas de Video' por luisito23, 17 May 2011.





  1. luisito23

    luisito23 Miembro frecuente

    Registro:
    16 Jul 2008
    Mensajes:
    177
    Likes:
    18




    bueno amigos recurro a ustedes por que no se que pasa con mi pc resulta que me compre una msi n440gt 1gb ddr3 cuando la puse a la pc salio todo normal a exepcion de que antes de instalalrle el driver la imagen me salia en 4bits y a resolucion de 640x480 la mas baja se veia horrible la pantalla tanto en xp como en seven bueno le instale sus driver y funciono normal todo esto en una placa madre ecs 945cgt-m v3 con 2gb de ram buss 800 trabajando a 667 :P resulta que el dia de hoy compre una memoria ram mas de 1gb con buss 667 al colocarla prendio la pc normal pero note que la resolucion cambio pero si botaba imagen pero no reconocia mi tarjeta de video desinstale los drivers de video y los quise instalar y me decia que no habia ningun dispositivo compatible con el controlador :( saque la memoria ram y funciono normal asi mismo probe las 2 memorias ram juntas por cierto las 2 son kingstone con la video integrada y anda normal pero el problema es con el video aparte al ponerle la otra memoria mas como que se desactiva el video y la pc no la reconoce probe la memoria comprada en una pc parecida a la mia yfunciono normal claro esta pc tenia una nvidia 9500gt no se por que por mi tarjeta de video se desactiva al ponerle una memoria ram mas a la pc es raro y no se que pueda estar pasando anteriormente usaba los 2 slots de ram de la pc 1gbx2 asi descarto que los 2 slots de ram estan bien tambien al bios de la placa esta actualizada

    sistema operativo win xp sp3 32bits placa madre ecs 945cgt-m v3 memoria ram 2gb buss 800 efectivo 667

    haber si alguien me da una manito por que me quede con las ganas de tener un poco mas de ram :P