Consulta sobre luz azul del case avatec

Publicado en 'Fuentes de Poder y Cases' por anime10, 13 Jun 2013.





  1. anime10

    anime10 Miembro nuevo

    Registro:
    9 Abr 2007
    Mensajes:
    38
    Likes:
    0




    hola, mi duda es la siguiente tengo un case avatec, mi placa es una placa integrada F2A85MX-D3H con un procesador A8 5600K, lo que sucede es que en varias ocasiones cuando lo voy a apagar queda aun la luz azul en el case, al parecer sige prendido pero en pantalla no muestra nada y para apagarlo tengo que hacerlo de forma manual... hay alguna solucion de configuracion o algo asi... para poder arreglarlo, creo que esto llevare a que partes de mi pc fallen con el tiempo... gracias de ante mano :yeah:
     


  2. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    cuidado viejo, guerra avisada no mata gente, yo e tenido un case y fuente avatec y siempre me an dado problemas igual que tu se quedaba prendido el led , para encender tenia que darle varias veces al boton power , resultado murio la placa y una memoria , tiempo despues cambie la fuente y placa por una cooler master y placa gigabyte de la nada aveces se apagaba , hasta que un dia ya no queria prender la sonsera le daba al power y nada encendia el led pero no prendia, ya iba a tirar la placa pero tenia un case de repuesto cooler master que recien habia comprado dije no pierdo nada intentando, la pc prendio normalazo , y nunca me a vuelto a dar problema, conclusion case avatec es una bosta corto circuito por todos lados y calienta como plancha,
     
    Última edición: 13 Jun 2013