[Win7] Controlador dejo de funcionar y se recupero

Publicado en 'Windows' por TechGamer, 22 Abr 2013.





  1. TechGamer

    TechGamer Miembro frecuente

    Registro:
    4 Ene 2013
    Mensajes:
    64
    Likes:
    5




    Hola a todos, tengo un pequeño incoveniente con eso de "Controlador dejo...." que solo
    pasa cuando navego por internet y no es todos los dias, sino cada 3, 5, 8 o despues de 2 semanas. Ayer tuve como 4 en un lapso de media hora. Ya cuando juego no tengo ese problema.

    Creo que un es problema de windows ya que revisando por la web a muchos les pasa eso, ya sea que tengan AMD o Nvidia.

    Windows 7 Profesional(64Bits)
    Core i5 3450
    Asus 7770 1GB DirecCu
    Corsair GS600
    Corsair Vengeance Red 8GB DRR3

    Driver de video : Default, la que viene en el CD(8.95)
     
    Última edición: 22 Abr 2013


  2. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,071
    Likes:
    301
    podrias probar actulizando el driver de video para ver si se soluciona tu problema, ese problema lo he visto mas que nada en AMD :hi:
     
  3. TechGamer

    TechGamer Miembro frecuente

    Registro:
    4 Ene 2013
    Mensajes:
    64
    Likes:
    5
    Cuales serian los pasos para hacerlo, o me descargo el ultimo driver de la pagina de Asus y lo instalo encima ?
     
  4. EnLaPC

    EnLaPC Miembro de bronce

    Registro:
    18 Oct 2010
    Mensajes:
    2,071
    Likes:
    301
    asi es entra a la pagina de asus buscas tu modelo y a bajar aunque podrias usar la aplicacion AMD Driver Autodetect el cual tambien te baja el driver.:hi: